BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-18-2015, 10:17 PM
Junior Member
 
Join Date: Mar 2015
Location: Romania
Car: BMW e46 320d
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Default BIG PROGLEM NCS! Not working after 15 reinstalls

Hi everyone! I.m new on this forum so please take me easy! i've bought INPA Diagnose cable to diagnose my car and coding some modules. I ve installed 10000 types of EDIABAS with INPA and NCS. Now i'm running Ediabas 7.3.0 INPA 5.0.6 and NCS 4.0.1.(Rich's BMW coding pack) with SP Daten 53.3. When i enter NCS i load Fister profile, press f1 (fg/zcs/fa) then f3(chose e46 then ecu) and i choose my module. Then a bunch of erros appear. i.m sorry i can post a picture but the errors are like:
VIN is faulty
COAPI-2000 Error in EDIABAS or in Ecu description file SGBD IFH-0003...
etc etc. All the errors are like the with the same codes coapi 2000 and ifh 0003. I ve tried all kinds of EDIABAS, older newer .. makes no sense.. i.m trying for about a week and no positive resultat.. what can i do , please???
PS: ive reinstalled my windows. I m running WIN xp 7 32bit.


Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
HUD info selection not working after CIC madspoulsen BMW coding and programming 0 01-27-2015 12:36 AM
CAS not working anymore E60 izzi41 BMW GT1, OPS/OPPS, INPA 6 06-24-2014 11:12 PM
Aux input not working Hibbster10 BMW coding and programming 0 03-15-2014 07:30 AM
Aux input not working Hibbster10 3-er 0 03-15-2014 07:28 AM
DIS working, INPA not working satveersangha BMW diagnostics and repair 2 04-11-2013 11:27 AM


All times are GMT. The time now is 05:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.