BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-09-2018, 07:38 PM
Junior Member
 
Join Date: Feb 2018
Location: United States
Car: 335i
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot get connection to car

Guys,

I am new to this, but an IT professional. I have been working on getting this working for a week or two and have been digging through forums the whole time. I have not been able to find any straight up current guide, most the posts are 5 to 7 years old and I am not sure if they are even valid. I am trying to recode my car from lead to a solid state battery, and start playing around with other coding, and possibly reflashing the transmission. The car is a 09 e92 335.

I have tried running Mikes BMW install which has the BMW Coding tool, INPA, NCS Dummy and Expert, WinFKP and Tool32. All the software will load. I also have the cable. I plugged the cable into my laptop, Windows 10, it automatically installs the drivers found on the FTDI website, the 2.12.28 set. I have set the COM port to 1 and the latency to 1 also.

When I try to interface the PC with the car though I get the following errors when testing connectivity.
INPA I get IFH-0009 No response from CONTROLUNIT.
Tool32 when trying to load MDS80 I get SYS-0010: Initialization ERROR

At this point I was thinking the cable was bad but did one last step trying to troubleshoot the cable, I hooked my phone with Carly free version, up to the cable and tried to connect over USB. Well this worked and it create a connection.

At this point I am not sure if the software suite is bad, the install order was not correct or there is something I am missing. Anyone will to give me a hand to get this sorted as I am beyond frustrated.

Cheers!!

Last edited by Klever; 02-09-2018 at 08:22 PM.


Reply With Quote
  #2  
Old 03-25-2018, 06:51 PM
Junior Member
 
Join Date: Jul 2014
Location: France
Car: 335D
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Don't use Mikes, it throws errors ...
For now better to use Ista/P with Icom, all is auto done.
Reply With Quote
  #3  
Old 04-25-2018, 03:50 PM
Junior Member
 
Join Date: Feb 2016
Location: NY
Car: BMW- 335I 6MT & 530Xi 6AT
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you check Serial Enumator in Device Manager for the USB Inpa Cable?

What is the com port set in OBD.ini in the EDIADAS folder? It needs to be set to com port 1 if it isnt, or change your USB cable to a different Com Port and then also change and save the OBD.ini file to match.

In Inpa do you see the two black dots for Battery & Ignition?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CIC ftp connection Hoborg BMW coding and programming 64 12-10-2016 06:47 PM
E39 No Connection BMW SCANNER 1.3.6 & 1.4.0 -_- Ertan07 BMW Programmers 0 07-15-2015 09:13 PM
BMW F10 CIC FTP connection PaulGreatest BMW coding and programming 0 03-24-2015 11:31 AM
No connection setconstr BMW coding and programming 0 11-07-2014 03:51 AM
E-SYS connection F02 bmwbenz BMW coding and programming 1 05-26-2012 05:22 PM


All times are GMT. The time now is 07:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.