BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-11-2014, 02:55 AM
Junior Member
 
Join Date: Nov 2013
Location: Alabama
Car: 97 m3
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default A couple flash issues in WinKFP with DXC & DME

Greetings everyone!

I have been gradually getting the BMW standard tools package configured over the past couple of days and finally today I was able to get some coding and flashing done. I have run into a couple issues with flashing and had some questions regarding coding...maybe some of the more seasoned coding guys here could lend some knowledge?

The vehicle in question is a 6/06 4.8is. The daten files are version 51.1 from 12/2013.

When flashing in WINKFP, all of the modules I tried to flash which had a successful connection had the same zusb update numbers compared to the current zusb numbers read from the modules in the car. I just bought this car a month or so ago, and these daten files are really not that old. I was kind of thinking that at least a couple of the modules would have flash updates available, but from what i read, if the numbers match, then the flash being read from the car matches the most recent one available in daten which would deduce the fact that there is no more recent flash to update with in this daten selection. Am I doing something wrong here, or did I just get lucky and buy an X that already has all the modules fully updated to current?

Also, I was unsuccessful with connecting to DME and DXC8, so I do not know what the update status is with those two control units.

When I try to flash DXC8, I get this error message:




When I try to flash DME I get this message:




Do any of you know what these mean? Maybe i'm doing something wrong?



Lastly.....when using NCS expert I only have one coding option possible for DME. It is VMAXCODIERUNG. There are 5 values total to select. 2 show no data, the other 3 are "X5ALPINA" "HIGHSPEED AND NOT X5ALPINA" "NOT HIGHSPEED AND NOT ALPINA"

My goal here was to code out vmax hoping one of them has no (or higher) top speed governor. My current setting is "X5ALPINA" but there is still a 154 mph top speed governor, which I only know because of a couple visits to our local barber motorsports park open days. Is there a way to code out the top speed governor without requiring an aftermarket flash?

Thanks in advance for the help!

Last edited by sedwilkins; 02-11-2014 at 02:59 AM.


Reply With Quote
  #2  
Old 02-14-2014, 04:54 PM
Junior Member
 
Join Date: Nov 2013
Location: Alabama
Car: 97 m3
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
e70 CAS Module Flash Failed mp123 BMW Programmers 12 08-01-2015 09:21 AM
What flash tool for e46 petrol BMW liquidpopcorn DIY guides 3 06-26-2015 01:37 PM
CAS Module Flash Failed mp123 X5 1 06-28-2013 09:04 PM
IFH-0003 and IFH-0009 Cannot flash by winkfp sranga BMW GT1, OPS/OPPS, INPA 4 05-12-2013 09:40 PM
BMW e34 525i flash ECU delete EWS Coolbit Off-topic 0 02-26-2013 01:07 PM


All times are GMT. The time now is 08:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.