BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-06-2013, 07:52 AM
Junior Member
 
Join Date: Jan 2013
Location: Russia
Car: F07
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default e-sys 3.20 coding issue - help appreciated.

Hi colleagues,

got issue on coding with e-sys 3.20 with PSDZ data 48.1:
hardware conectivity - ICOM
Connection Project=f001 (for F07 2012)
HU_NBT [63] CAFD_00000DED_001_019_009
Coding - change VIM speedlock value from 03 to FF
Saving, activating FA, Coding FDL and get the following status:

Caf's werden gesucht
Tal wird generiert
NCD werden gelesen
FDL CAFD-00000DED-01.13.09 signieren.
Abarbeitung wird gestartet

TAL execution started. [C205]
ExecutionID=2013/02/05-22:16:40.125
[] prepareTALExecution started
[] prepareTALExecution finished
[] prepareVehicleForCoding started
[] prepareVehicleForCoding finished
[HU_NBT - 63] prepareECUforCoding started
[HU_NBT - 63] prepareECUforCoding error
[HU_NBT - 63] finalizeECUCoding started
[HU_NBT - 63] finalizeECUCoding finished
[Exception - HU_NBT - 63] Exception occurred: job failed with negative response error:
code: written data does not match read data
description: no detailed description available; ECU: HU_NBT_63_ETHERNET
severity: ERROR


Timestamp: Tue Feb 05 22:16:45 GST 2013
ErrorCategory: VEHICLE_ERROR ID: 433
Class: com.bmw.psdz.vehicle.connection.util.ResultUtil
ExecutionContext={category=TAL, ecuid=(HU_NBT,0x63), TA_CATEGORY=cdDeploy, PROGRAMMING_STATUS=prepareECUforCoding}
[] finalizeVehicleCoding started
[] finalizeVehicleCoding finished
[] finalizeTALExecution started
[] finalizeTALExecution finished

What is the issue? Broken token?

Thank you in advance for help!


Reply With Quote
  #2  
Old 02-06-2013, 06:13 PM
Junior Member
 
Join Date: Jan 2013
Location: Russia
Car: F07
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorted out - e-sys 3.18.4 worked fine!
Reply With Quote
  #3  
Old 02-08-2013, 07:04 AM
Junior Member
 
Join Date: Jan 2012
Location: Austria
Car: BMW F11 520dA 05/2011
Posts: 27
Thanks: 5
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by Painkiller View Post
Sorted out - e-sys 3.18.4 worked fine!
It will keep working as long as you don't update to 48.3. There is a new check for security - like the one you had before - which require a new patch and EST token (not free) to work.

Andy

PS: I can help with that
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ISIS Icom connection issue ZakC BMW ISIS, ICOM A+B+C, Esys 17 04-13-2013 09:39 AM
EWS3 re-coding issue Oski BMW coding and programming 5 01-15-2013 01:48 PM
Trunk release issue kthrall BMW diagnostics and repair 0 02-15-2012 09:19 PM


All times are GMT. The time now is 10:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.