BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-13-2012, 12:00 PM
Junior Member
 
Join Date: Mar 2012
Location: UK
Car: BMW e46
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
Default GT1 throws 200.166 communication error

Anybody experienced this? Yellow head shows as free and connects fine, it's only when I try to run the diagnostic it throws this error. I've been told it's the yellow head itself going bad.

All ip addresses are within the right domain, virtual network settings in VMWare are correct.

If I try the 'update head' in the administration menu, it attempts to update but it never lifts off and eventually throws a 'communication impaired' error.

Any ideas?


Reply With Quote
  #2  
Old 03-13-2012, 01:08 PM
Administrator
 
Join Date: Nov 2010
Posts: 402
Thanks: 14
Thanked 2,842 Times in 268 Posts
Default

You can give me remote access to your computer with http://www.teamviewer.com
I can try to help you.
__________________
[Only for registered users... ] | [Only for registered users... ] | [Only for registered users... ] | [Only for registered users... ] | [Only for registered users... ] | [Only for registered users... ]
Reply With Quote
  #3  
Old 05-25-2012, 09:21 PM
Junior Member
 
Join Date: Feb 2012
Location: ireland
Car: e90 320d
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got same prob - worked once - never again
Reply With Quote
  #4  
Old 06-06-2012, 09:51 AM
Junior Member
 
Join Date: Jun 2012
Location: France
Car: BMW
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello

When you have an 200.166 message, often that's due to problem with your firewall. Desable it and try again !
Reply With Quote
  #5  
Old 06-19-2012, 01:03 AM
Junior Member
 
Join Date: Mar 2012
Location: UK
Car: BMW e46
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Bleualpine View Post
Hello

When you have an 200.166 message, often that's due to problem with your firewall. Desable it and try again !
For my part I've tried everything, I had to let it go for spare parts in the end. I've been advised it's an internal fault with the multiplexer.

That may not be the case with other setups but anyhow I've switched over to software-based multiplexer and I'm now running the whole lot (INPA, Ediabas, NCS Expert, DIS, SSS) directly through an ediabas cable for a fraction of the price. Couldn't be happier, the new kit just saved my bacon today with a DME-EWS programming and resync. I've been messing about with the electrics for the last week and it's gotten to this point where I couldn't start the darn engine anymore.
Reply With Quote
  #6  
Old 03-26-2013, 10:12 AM
Junior Member
 
Join Date: Mar 2013
Location: Frankfurt, Germany
Car: BMW 1 M Coupe
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
Default

i have the same issue and need help!
Reply With Quote
  #7  
Old 03-27-2013, 03:46 AM
Junior Member
 
Join Date: Mar 2013
Location: http://www.dvdjoy.co.uk/
Car: BMW
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have the same issue and need help!
__________________
[Only for registered users... ] online at high quality with special deal today!
Reply With Quote
  #8  
Old 02-17-2015, 12:08 AM
Junior Member
 
Join Date: Feb 2015
Location: USA
Car: 2009 BMW 528i
Posts: 5
Thanks: 0
Thanked 3 Times in 1 Post
Default 200.165 issue

Hi all,
I was having 200.165 faults; ran across this YouTube to help troubleshoot..hope it helps
[Only for registered users... ]

Cheers
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
NCS Error iph-0006 EDIABAS or SGBD Error thisizaremix BMW GT1, OPS/OPPS, INPA 5 06-09-2014 07:26 PM
Job Status Error [Error ECU Rejected] instead of [Okay] when trying to clear SRS ligh cboy BMW GT1, OPS/OPPS, INPA 2 04-21-2012 08:43 PM


All times are GMT. The time now is 03:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.