BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-06-2019, 12:52 PM
Junior Member
 
Join Date: Aug 2017
Location: US
Car: 330 Ci
Posts: 1
Thanks: 1
Thanked 0 Times in 0 Posts
Default Having an issue with 2005 M3, all other BMWs are fine

Hi there. Long time reader, first time caller.
I've been doing coding on BMWs for a while, but this weekend I ran into a car that I was completely unable to access.
I own two K+DCAN cables - one with pins 7 and 8 jumped, and one without. Using these two cables, I have been able to connect to literally every E-series car that I've needed to.

In fact, I've connected and coded other E46 M3s fine - but this one kept giving me errors. I cannot find my error log, but the connection would fail with both the ALSZ and AKMB ECUs.

Is it possible that the DATEN files would differ for a 2005 M3, when I've just done a million E90 and E60s?

Anyone also experienced these issues?


Reply With Quote
  #2  
Old 02-10-2019, 11:52 PM
Junior Member
 
Join Date: Jun 2012
Location: netherlands
Car: 325i convertible
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Default

is there a dot on the right side in display kombi?
it looks like coding is not correct maybe they changed the modules without proper coding or other VIN number....
It can be that the mileage is corrected by change these modules...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
"No communication" with modules: Coding issue on SMG to manual or hardware issue? sayyoudidnt BMW diagnostics and repair 0 08-05-2018 08:46 PM
2004 E46 330i WON'T IDLE / HIGH RPM FINE tinkering BMW diagnostics and repair 0 07-11-2018 03:40 AM
fuel level at zero ,senders read fine ,corrupt dash info e90 hollow BMW diagnostics and repair 0 07-18-2015 09:24 PM
Greetings From Egypt (Yes we have BMWs!) :wave: bbzkarim New Members Area 0 07-14-2014 02:20 AM
USB OBD cable fine in all tests except DIS Vanos ac427 BMW coding and programming 2 05-05-2014 10:40 PM


All times are GMT. The time now is 10:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.