BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-24-2017, 12:30 AM
Junior Member
 
Join Date: Oct 2017
Location: wisconsin
Car: e60
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default HELP! Active stabilization commission issue

Hello all. I am trying to initial a test on my ARS system as I recently fixed the leaking boots on my Dynamic Drive sway bars. I have a 08 535i. Not sure what other information you need.

I am trying to do this:

[Only for registered users... ]

I am having issues finding this in inpa and I am also having issues using inpa. I have the bimmer geeks cable and they remotely installed all my software.

Here is the path I followed INPA > E60 > Chassis > Aktive(misspelled) Roll Stability >
Error Message: Request control unit :
'ARS_60/V3.x' not found
Control unit found: 'ARS_70'.
Program will be stopped.

I then went into inpa c: drive and opened E60.eng file and changed the ARS_60 to ARS_70 and I was able to gain access but I was not able to perform this test.

I first got a message saying some versions were different but it still let me into to see the car. Under the activate tab THer eis a ARS sartup tab. That performed a 29sec test and when finished "said engine speed reset ok".

Not sure what to do here but I opened the hydrolic lines and this is per BENTLY.



Here is the thread where I replaced my sway bar.

[Only for registered users... ]

Here is a video of what my inpa shows when I try to activate my ARS.

[Only for registered users... ]

Thanks for any help


Reply With Quote
  #2  
Old 10-24-2017, 10:47 PM
Junior Member
 
Join Date: Oct 2017
Location: wisconsin
Car: e60
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I go some more screen shots if anyone can help.

Logged on via my BimmerGeeks.net cable



I then select e60(F4) and the CHASSIS:



Here is the exact error I am getting:



Then I tried logging inunder the E70 path:





Looks different but I clicked on Active Role Stability and got this:



I clicked OK and got this:



I clicked OK and now I am in:



Now that I am in I followed path Activate(F6) > in this window I chose F1 which is Start/Check > Then I clicked Start(F2) and I get a 29 sec countdown with the words resttime. After the counter is finished This is the message I receive.



And this is where I am stuck. I have no idea how to perform ARS test in the video I link. Is there a different path? should I have more options?

One thing I tried per BimmerGeeks is to change the module in the E60.ENG file from ARS_60 to ARS_70 for aktive Roll stability (you can see this change 8 lines down).



After this everything I logged in under the E60 tab and everyhting acted the same way as above when I was in the E70 tab. Same errors, same everything.

So my question is: What do I have to do to initiate this test where the ARS system will go through the motions, literally.

Last edited by rkreimer10; 10-24-2017 at 10:59 PM.
Reply With Quote
  #3  
Old 10-25-2017, 11:03 PM
Junior Member
 
Join Date: Oct 2017
Location: wisconsin
Car: e60
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Gave up on INPA. Installed Rheingold and the test performed flawlessly.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
645ci convertible active driving light Jim Lavelle BMW diagnostics and repair 0 07-10-2017 06:01 PM
BMW Active hybrid technology Admin Instructions, user manuals 2 03-04-2016 06:15 AM
E-SYS download for my F45 Active tourer rogerpt BMW coding and programming 0 11-12-2015 12:10 PM
Energy Saving Mode Active tronkingash BMW diagnostics and repair 5 04-21-2015 06:59 PM
ISID - Set active Offline Mode Ozoz BMW ISIS, ICOM A+B+C, Esys 0 05-20-2013 03:41 PM


All times are GMT. The time now is 10:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.