BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming

Like Tree1Likes
  • 1 Post By Fx323i
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-18-2017, 04:40 PM
Junior Member
 
Join Date: Feb 2017
Location: Fargo, ND
Car: 2011 BMW 335D
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy ISN mismatch/missing after BMW Multi Tool New Key Made (all keys missing)

I have a 2011 335D that came with no keys (was supposed to but were lost)...a new dealer key didn't work so we purchased a BMW Multi Tool 7.7 and made one. The car recognizes the key, accessories all work fine, it cranks but no start.

I have a fault code:
Error 0x2E3c 2E3C EWS-Manipulationsschutz
Fehlerhaufigkeit: 5
Logistikzahler: 40

or translated to English:

Error 0x2E3c 2E3C EWS tamper protection
Fault frequency: 5
Logistics Payer: 40

I've read that I need to synchronize my DDE<->CAS but then also see places where people say this car is EWS4 so there is no "rolling code" so now I'm confused.

I have Rheingold (says ISTA+) but aside from reading the fault codes it won't do anything to fix the error. I have Tool32, WINKFP, INPA etc and can use whatever I need to if someone wouldn't mind offering help
------------
I suspect this is something to do with an ISN missing or being mismatched after the key was made. Can I somehow confirm this is the issue and do whatever is necessary to fix this sort of problem?

When my husband and I bought this car it was supposed to come with the keys, but they were lost and never found...we have a new baby and our other vehicle is a 2-door and it's extremely difficult for me getting her in and out.

We never expected to have this issue ...if ANYONE can help I can send my DDE/CAS/Key to you


Reply With Quote
  #2  
Old 07-21-2017, 02:32 PM
Junior Member
 
Join Date: Jan 2013
Location: In a house
Car: e92
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you find assistance? If not, I am in Texas. I have Bmw multitool among others. Send me a pm with number for txt, if you would like..

Kind regards,

Dan


Sent from my iPhone using Tapatalk
Reply With Quote
  #3  
Old 07-29-2017, 05:46 AM
Junior Member
 
Join Date: Jun 2017
Location: Denver, Colorado
Car: 330ci
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by db2761 View Post
Did you find assistance? If not, I am in Texas. I have Bmw multitool among others. Send me a pm with number for txt, if you would like..

Kind regards,

Dan


Sent from my iPhone using Tapatalk
I, too am having difficulties starting my E46. Can you please help me, my keys were stolen. I am a recovering cancer patient. And the dealer has just ripped me off. I spent 350 for a new key and ignition lock cylinder, which is half of my disability check for a month. And the car still won't start.

Sent from my SM-J700T1 using Tapatalk
Reply With Quote
  #4  
Old 07-29-2017, 07:33 AM
Junior Member
 
Join Date: Jun 2017
Location: Denver, Colorado
Car: 330ci
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by db2761 View Post
Did you find assistance? If not, I am in Texas. I have Bmw multitool among others. Send me a pm with number for txt, if you would like..

Kind regards,

Dan


Sent from my iPhone using Tapatalk
7206365442

Sent from my SM-J700T1 using Tapatalk
Reply With Quote
  #5  
Old 04-09-2018, 03:26 PM
Junior Member
 
Join Date: Jul 2013
Location: Prague, CZ
Car: BMW E39 535i
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi Slevass, how did you in the end resolve your problem? I have the same issue with a different car (330d 2007 E93). DDE/CAS sync does not work after all keys lost and new key programming procedure. INPA/ISTA both claim that the DDE and CAS do not belong together. The car started fine once and then this problem appeared. I assume it should be possible to read a dump from DDE6.2, find the correct ISN and write it to CAS.
Reply With Quote
  #6  
Old 04-09-2018, 06:14 PM
Senior Member
 
Join Date: Jul 2013
Location: Canada
Car: BMW
Posts: 153
Thanks: 8
Thanked 24 Times in 21 Posts
Default

Quote:
Originally Posted by Fx323i View Post
Hi Slevass, how did you in the end resolve your problem? I have the same issue with a different car (330d 2007 E93). DDE/CAS sync does not work after all keys lost and new key programming procedure. INPA/ISTA both claim that the DDE and CAS do not belong together. The car started fine once and then this problem appeared. I assume it should be possible to read a dump from DDE6.2, find the correct ISN and write it to CAS.
I work with this program



Reply With Quote
  #7  
Old 04-14-2018, 07:47 PM
Junior Member
 
Join Date: Jul 2013
Location: Prague, CZ
Car: BMW E39 535i
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi, just for information, my problem was resolved. It was not an easy job, though. The CAS was encrypted CAS3+, the Multi Tool changed encryption password so even with DDE dump it was not possible to decrypt/encrypt properly and thus, it was not possible to write the correct ISN in the CAS3+ (0L15Y). Anyway, the key was programmed fine which was the best part of it. From the key it was possible to read (using Hitag) the data needed to decrypt the CAS and then we made it. I also had to use a different flash and then reflash the CAS with WinKFP because once I tried to sync DDE-CAS (EWS3 mode), it turned to EWS4 mode. After reflash everything went just fine.

Big lesson learned.
Rawen likes this.
Reply With Quote
The Following User Says Thank You to Fx323i For This Useful Post:
Rawen (04-15-2018)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing .PRG Files for 2008 x3 wertygrog BMW GT1, OPS/OPPS, INPA 0 10-22-2016 03:52 AM
exx.ipo file missing winstontyh BMW diagnostics and repair 1 11-09-2015 12:36 PM
E46 cluster missing LEDs bernyone BMW diagnostics and repair 0 07-28-2015 07:01 PM
Bmw cas3+ missing key gora.aks New Members Area 0 09-05-2014 02:18 PM
GM/SA/VN for S874A missing from E46 Daten andyburm BMW coding and programming 0 05-11-2014 11:49 PM


All times are GMT. The time now is 07:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.