BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-21-2014, 11:20 AM
Junior Member
 
Join Date: Sep 2014
Location: NL
Car: E46 325 Ci
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation [SOLVED] K-DCAN + INPA - e92 LCI -> Not working

I killed several hours with this sh** and i.m about to destroy my laptop because of frustration.

i have an 2011 - e92 - LCI - someone told me that I have the wrong cable, being LCI needing another type. I this true? If yes.. which one ?

Error is that : INITIALIZATION ERROR

i have set the COM to 1, obd.ini is also COM1. i don't get it
I tried in WinXP and 7 x86.

I tried all the pack and bundles i found here.

Ran out of ideas.

Last edited by sinner-; 12-21-2014 at 01:28 PM.


Reply With Quote
  #2  
Old 12-21-2014, 01:28 PM
Junior Member
 
Join Date: Sep 2014
Location: NL
Car: E46 325 Ci
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

SOLVED:

i had to modify the EDIBAS.INI

as follows

RemoteHost
; Description : server address/name
; Default = -
; RemoteHost = Desmo16

Desmo16 being my computer's name (note that this must be maximum 8 chars)

and

Port
; Description : IP communication port
; Value : 1000 < port < 30000
;
; Spezialfall OP(P)S / ICOM:
; Value : 6801 ;OBD-Treiber (CAN)
; Value : 6802 ;Most-Treiber
;
; Default = -
; Port = 6801

Be sure port is 6801 as mine was 3000.

i also ran the DCAN utility found here: [Only for registered users... ]

and set it on 500 kbit DCAN
it worked like a charm after i made these mods.

i run a Win7 x64
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ISTA/P with K+DCAN cable Kv8 BMW ISIS, ICOM A+B+C, Esys 4 09-14-2014 05:01 PM
So, I got INPA working, but how to use WinKFP??? HotChickenStrips BMW GT1, OPS/OPPS, INPA 0 05-10-2014 02:41 PM
BMW E83 LCI 06 No working INPA engine script ? archy141 BMW GT1, OPS/OPPS, INPA 0 12-15-2013 01:25 AM
PA 2.01 vs 2.20 K+DCAN TheEnd BMW Scanner (PASoft) 14 05-01-2013 01:10 PM
DIS working, INPA not working satveersangha BMW diagnostics and repair 2 04-11-2013 11:27 AM


All times are GMT. The time now is 11:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.