BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-28-2012, 02:04 AM
Junior Member
 
Join Date: Aug 2012
Location: Mex
Car: Mini
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mini R56 Won't Start. pics and Questions.. HeLp.

hi there everybody

I Have Problems with my MINI, The problem is that the car wont start I think is because I disconnected the body module because this is the original problem:

[Only for registered users... ]

Timing problems is discarded. all checked and double checked.

Im very sure that the problem is the coding of the body, I think this because on CAN SIGNAL IGNITION KEY

Status immobilization system: Signal INVALID

nuevo-1.jpg

and when I try to read ID of body Module
nuevo-4.jpg

Vehicle Identification NR. 0000000



How I can Solve this? I Think I can re coding with NCS but I dont know how I can coding, I read some beginners guides ,but nothing about coding modules.

ANOTHER AND IMPORTANT THING!

I don't have Spark

Throttle body is not responding...



Somebody help please!


Reply With Quote
  #2  
Old 08-28-2012, 05:55 AM
Junior Member
 
Join Date: Aug 2012
Location: Mex
Car: Mini
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I check this post [Only for registered users... ]

the thing is I dont know if I have to put any number or another special thing I have to do...

any comment will be appreciate
Reply With Quote
  #3  
Old 09-28-2012, 12:37 PM
Junior Member
 
Join Date: Sep 2012
Location: uk
Car: Mini
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Vazdom,

From you error post on NAM it seems to suggest that your battery is to flat to run the systems and the systems are in the power saving mode. Used google translate for messages. Thus this maybe the reason for bad COMS and starting.

9cb5 batterie tiefentladen = battery discharged

9cad energiesparmode aktive = energy-saving mode active
Reply With Quote
  #4  
Old 09-28-2012, 04:35 PM
Junior Member
 
Join Date: Sep 2012
Location: Birmingham
Car: BMW 540i
Posts: 21
Thanks: 4
Thanked 1 Time in 1 Post
Default

Also have a look in INPA in the engine page for "start value synchronisation"

It may be on the home page or in status / activations.

If you find it, press it!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
e39 some coding questions live5 BMW coding and programming 0 07-28-2012 03:28 PM
E46 M3 IKE Questions mpowersteve BMW coding and programming 0 07-11-2012 11:32 AM
Z3 no start ok2003us BMW diagnostics and repair 1 04-24-2012 07:27 PM
some questions about INPA weiss BMW GT1, OPS/OPPS, INPA 7 04-11-2012 04:12 PM
Where does one start? RoyE New Members Area 0 08-20-2011 10:00 PM


All times are GMT. The time now is 05:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.