BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-30-2014, 08:51 PM
Junior Member
 
Join Date: Mar 2014
Location: Aylesbury
Car: X5 4.4
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default NCS Expert E53 Faulty Chassis

Hi

I have had to replace the ABS module on my 2001 X5, 4.4i (LPG) with a 2nd hand module (same part number) and I understand I need to recode it to my vehicle VIN.

I've installed BMW Tools 2.12 and INPA works fine which is what helped me identify the faulty ABS module. However I cannot get NCS Expert to work and when I do the following;

1. Load NCSExpert.
2. Load Profile and select Expertmode
3. F1 (VIN/ZCS/FA)
4. F3 (ZCS/FA f .ECU)
5. Choose E53
6.I get an error Chassis is Faulty

I've opened INPA and then closed it, left INPA running. Downloaded Daten files for E53 etc etc.

I'm running it on a 32bit Windows 7 laptop with a USB cable from CableShack

Apologies if this has been answered elsewhere or I have missed something already documented and obvious. I have spent ages trying to figure this out and have lost count of the number of times I have re-installed BMW Tools.

Is there any other way of getting this new module recognized by the vehicle so that the DSC/ABS and warning lights go out?

Many Thanks in advance.


Reply With Quote
  #2  
Old 03-30-2014, 11:11 PM
Junior Member
 
Join Date: Sep 2012
Location: UK of England
Car: 740i
Posts: 23
Thanks: 4
Thanked 1 Time in 1 Post
Default

You are not connected to the car.
Make sure your plug is fine, make sure the car is in position 1 at least, ideally position 2 or engine running.
Make sure your driver for the USB-COM plug is also installed properly. See device manager.
Reply With Quote
  #3  
Old 04-12-2014, 04:46 PM
Junior Member
 
Join Date: Feb 2013
Location: Poznan
Car: BMW e91 330d
Posts: 18
Thanks: 0
Thanked 2 Times in 2 Posts
Default

You have this issue because you didn't copy all DATEN files to C:\NCSEXPER\DATEN and/or you didn't create E53 folder in C:\NCSEXEPRT\DATEN\E53 and copy there the contain for DATEN folder from sp-daten pack. If you will do it then all will be fine.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
E66 Transmission faulty KfzMeister BMW diagnostics and repair 2 10-27-2015 07:26 AM
m47n rail fuel pressure sensor faulty or not? BMW_FAN BMW diagnostics and repair 19 02-09-2015 08:33 AM
NCS Chassis Fauly chrismvideo BMW GT1, OPS/OPPS, INPA 1 02-08-2014 03:12 PM
NCS Expert Chassis Faulty Error?? chrismvideo BMW coding and programming 1 01-24-2014 06:06 PM
K+DCAN interface cable faulty? mofoaka BMW GT1, OPS/OPPS, INPA 0 12-24-2013 07:01 PM


All times are GMT. The time now is 05:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.