BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-21-2018, 09:28 PM
Junior Member
 
Join Date: Jun 2018
Location: Romania
Car: e46
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default NCS Expert suddenly stopped working

Hello! So here is my story:

I am running Windows XP through VM with v65 Sp-daten, trying to code a 2008 530xd. Inpa is working normal and also I succesfully coded my car yesterday, then all of a sudden it stopped working. I coded the CAAPL, HUD and KGM modules and the changes that I made are working great, then I read the LCM and tried to code it, it gave me the "Datatransmission to inferface disturbed" error and since then I can t even read the car, it just gives me "FA fehler" error and the one I already mentioned. I have checked all the settings, tried updating ediabas and sp daten again, still not working.

But there is this: after a fresh restart on the laptop, it reads the vin, vo and fa but right after i try to read any module it just stops working, giving the same errors, until the next restart, then i can read the vin, vo and fa again. So the cable and the settings are good but something stops the communication. Do you have any idea what could be happening?
It is the same laptop and setup that worked fine yesterday, i haven t changed anything. I tried every solution I could find on the Internet and nothing worked, it s just really odd that it stopped working without changing anything and also that it works for a few seconds after a restart, then it doesnt work at all until another restart...


Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ista/p expert mode single module programming not working svojoe BMW ISIS, ICOM A+B+C, Esys 1 02-09-2017 11:57 PM
Wipers stopped working after FRM update mehdi_ba313 BMW Programmers 4 07-31-2014 07:32 PM
WSM Monitoring service (stopped) bmwbwoy BMW ISIS, ICOM A+B+C, Esys 0 05-20-2014 05:01 PM
Newbie struggling to get NCS Expert working snoonan BMW coding and programming 0 04-15-2014 10:11 PM
DIS working, INPA not working satveersangha BMW diagnostics and repair 2 04-11-2013 11:27 AM


All times are GMT. The time now is 08:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.