BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-04-2017, 12:25 PM
Junior Member
 
Join Date: Jun 2016
Location: United Kingdom
Car: BMW X6
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default PDC Error

Hello all,

I need some help and advise please on my Parking sensors and the module, I have an malfunctioning error on my BMW x6 2009 and before i posted this i tried to diagnose the problem by listening to the sensors ( the rear ones all make a ticking noise so as the front ones) i cleared the error with INPA and the system runs for around 25 second and the gets the same error.

please advise on what you think might be the problem ?

Many Thanks

Now solved ( water was causing a short circuit on the wiring loom where the loom is attached by a plug to one another ) cleaned and dried and the error has disappeared now.

Last edited by 0044161; 01-04-2017 at 02:06 PM.


Reply With Quote
  #2  
Old 01-04-2017, 12:28 PM
Junior Member
 
Join Date: Jun 2016
Location: United Kingdom
Car: BMW X6
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

[Only for registered users... ]
Reply With Quote
  #3  
Old 01-14-2017, 01:56 AM
Junior Member
 
Join Date: Jun 2014
Location: NJ, USA
Car: X6
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

Where is your PDC Module?
I also have an error on my 2010 X6, I tried to clear the error, but I'm unable to find this damn module (it is supposed to be on the right in the trunk...)

Thanks,
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[E61] NCS Expert: Error in CABD! Look at CABI.err and ERROR.LOG. COAPI-1043... rathersmart BMW coding and programming 0 10-03-2014 08:57 PM
NCS Error iph-0006 EDIABAS or SGBD Error thisizaremix BMW GT1, OPS/OPPS, INPA 5 06-09-2014 07:26 PM
Job Status Error [Error ECU Rejected] instead of [Okay] when trying to clear SRS ligh cboy BMW GT1, OPS/OPPS, INPA 2 04-21-2012 08:43 PM


All times are GMT. The time now is 01:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.