BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-19-2018, 09:16 PM
Junior Member
 
Join Date: Oct 2018
Location: United Kingdom
Car: 545i
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Retrofit Aux Coding problems

Hi All.
New to 5 series and new to the forum.

I just bought an 04 545i and installed an aftermarket aux cable.

I'd like to make clear, I have spent hours reading through posts across loads of forums trying to see where I have gone wrong. So I'm only posting my own question out of desperation!

I used Roskinc's tutorial and added +NAUX to the vehicle order, and I then used the Revtor profile to code the aux in.

When I read the ecu the Aux is now showing as mounted - before coding it was showing as not mounted. If I try to code it as aktiv it shows and error and won't code it.

BUT - It still isn't showing in the entertainment menu.

I have the CCC wide screen Navigation unit.

I wrote the Vehicle order to CAS and LAM.
I updated the daten to a later version.

I don't know what else I can do to try to get it to work?


Reply With Quote
  #2  
Old 01-17-2019, 10:39 AM
Junior Member
 
Join Date: Jan 2019
Location: Romania
Car: BMW E60 525DA
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, u can try add $6FL, and code cas, lma with Fa write and the on the CCC module SG codiren
Reply With Quote
  #3  
Old 01-22-2019, 03:19 PM
Junior Member
 
Join Date: Jan 2019
Location: United States
Car: 335i, 525i, 530i
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you ever get any help? I have done this upgrade and did not have any issues did you follow the youtube video? I have a 2005 530 with nav and was able to add the aux. I have noticed on this site you don't get a lot of help maybe all the experts have moved on only left with us novest!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
E60 Retrofit HU_NBT... a few Problems lucas007 BMW coding and programming 0 04-28-2015 12:54 PM
Having problems with coding a AUX input kwoky3 BMW coding and programming 0 07-31-2014 03:14 AM
Help! Get problems after coding KOBMI module troylees BMW coding and programming 1 05-11-2013 09:35 AM
problems with bmw scanner 2.1 fa coding BADBOSS BMW coding and programming 0 11-30-2012 08:37 PM
BMW icom Coding problems alexG BMW coding and programming 1 06-10-2012 07:55 AM


All times are GMT. The time now is 02:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.