BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW diagnostics and repair

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-21-2016, 06:28 AM
Junior Member
 
Join Date: Oct 2016
Location: Philadelphia, PA
Car: E90
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Barely cranks

So My wife has a 2007 328xi. It barely cranks, but starts. I though I had a weak battery, but it tested good. Thinking about replacing the starter by myself, but don't want to pay $150 for a new one from a parts store. So my question is, is there anything else that can cause sluggish starts? Could it be just the relay?


Reply With Quote
  #2  
Old 11-29-2016, 02:41 AM
Junior Member
 
Join Date: Feb 2012
Location: DFW area
Car: e30325e e39530i e60M5
Posts: 1
Thanks: 1
Thanked 0 Times in 0 Posts
Default

It seems to be the starter but I would do a full charge on the battery again, disconnect it, reinstall it and try starting again. If there is still an issue, replace the starter.
Reply With Quote
  #3  
Old 11-29-2016, 09:01 PM
Junior Member
 
Join Date: Nov 2016
Location: Canada
Car: E46
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'd Check you don't have a serious voltage drop to your starter. If you have a multimeter try going from the red cable held on to the starter by a 13 mm nut to your positive battery post with your multimeter leads. Doesnt really matter which color goes where. You should set your multimeter to the 2V scale and try and start it. You should see no more than .5V while starting. Also check from anywhere on the starter case to your negative battery post. If you have less than .5V its safe to say it's the starter. If you see a negative sign just ignore it and read the numbers. Hope this helps
Reply With Quote
  #4  
Old 12-15-2016, 02:18 AM
Junior Member
 
Join Date: Dec 2016
Location: Wellford, SC
Car: 2004 X5
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good day,

Does anything different happen if you hook up jumper cables to the terminal under the hood?? I too, would verify the battery is full charge... If that is good, check for poor connections at the battery cables on the non-battery side... Ground cabel to vehicle specifically... Poor grounds cause lots of things to continue to work, but poorly...

Let us know what you find...

Cheers!!!
Reply With Quote
Reply

Tags
starter

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
e63 645 cranks but wont start gk73a BMW diagnostics and repair 2 10-15-2014 05:34 PM
e63 645 cranks but wont start gk73a BMW diagnostics and repair 0 10-14-2014 06:19 PM


All times are GMT. The time now is 01:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.