BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW diagnostics and repair

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-02-2016, 02:47 PM
Junior Member
 
Join Date: Oct 2016
Location: Toronto, Ontario
Car: 1997 BMW 540i / Charged
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default BMW e39 ews II. Any advice / help greatly appreciated

Hi everyone

New forum member however long time member on maxbimmer / bimmerfest.

I own a 1997 BMW 540i
Equipped with the ews II system

About a month back I was routinely checking my vehicle via bmwscanner /pasoft. With that all was working flawlessly, however I made the mistake of looking in the EWS section under

Coding / manufacturer data and settings. In this selection field it states dme/dde version 2 & version 3. The selection was originally always version 2 however I made a huge error and selected version 3. Upon this selection the motor would no longer start

I received errors between the ews and dme right away. I can no longer sync and the ews cannot find the dme module. An error in the dme comes up stating under the dme section 94/148 wire fault dwa/ews input (short circuit or malfunction)

What have I tried so far ?

Adjusting settings back pasoft
Adjusting bin and hex files
Using old saved ews and epb coding files

Inpa isn and trying to realign modules (does not allow)
Using ak90 key maker loading different bin files on ews

I am exhausted and don't have any other idea what can resolve this. I even tried to purchase a used module and it did nothing

If anyone can help please let me know


Reply With Quote
  #2  
Old 10-04-2016, 04:15 PM
Junior Member
 
Join Date: Sep 2016
Location: Romānia
Car: BMW
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe the line of comunicațion Ibus data is dead, YOU have a fuse FOR ibus
Reply With Quote
  #3  
Old 10-05-2016, 09:51 PM
Junior Member
 
Join Date: Oct 2016
Location: Toronto, Ontario
Car: 1997 BMW 540i / Charged
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried a few more tests

With inpa I try to get some more info and I come up with all the stats and specs of both the Ews and dme

I however get an "ecu rejected" error if I try to sync anything up

Further I changed out the ews and dme with another set and what is strange is the exact same errors come up ?

Any ideas ? This doesn't make any sense
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need advice on which PaSoft 2.0.1 scanner to buy KennyJ New Members Area 0 05-13-2016 02:01 AM
New to coding and need advice gmac78 BMW coding and programming 0 07-14-2013 08:35 AM
e-sys 3.20 coding issue - help appreciated. Painkiller BMW coding and programming 2 02-08-2013 07:04 AM
Help. Need some advice, been ripped off macbob BMW coding and programming 0 05-11-2012 09:32 PM


All times are GMT. The time now is 02:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.