BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW diagnostics and repair

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-04-2018, 12:28 PM
Junior Member
 
Join Date: Oct 2016
Location: Deutschland
Car: BMW 328i e46
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Car only crank due to CAS/DME?

Hello everyone,

I got a problem with my 03/2006 E60 N52B30 and slowly out of ideas..

A few month ago it was raining and i didnt closed the DME Box complete, because i was working on the car so it soaked full with water. I didnt realized it early enough and had a smokin dme which couldnt be read out with Ktag.

I read a lot of different things about which dme i could use as an replacement and some said just any MSV70.
When it arrived i read the ISN and wrote it into my CAS.

DME-CAS and CAS-ELV alignment worked perfekt and the EWS Manipulation error was gone.

I tried to start it but it only crank and dont want to start.

What i tried (not correct order):
Fuse in all three compartments were fine.
Relais were also fine.
Fuel pump works but there is no spark.
Inpa say that everything fine with the keys and immo
Put the car in logistic mode hoping some control unit made this problem

Error log
-CAS
-A0B4 Engine start, starter operation (fix, dont let me clear)

When i let it a few hours this comes additional
-DME
-2F47 Immobilizer Irreversible control unit fault
Some random errors in different control units

Is it because the CAS and the DME doesnt work together properly and i need a different one?
Or took something in the BUS damage because of the short circuit?
Or maybe i can solve this with an update for the control units?

Donor DME Part Number: 7577968
Original DME Part Number: 7561684
CAS2 Number 6943791

Long story with a long text but i hope somebody have more knowledge than me or better ideas.


Reply With Quote
  #2  
Old 02-19-2020, 02:50 PM
Junior Member
 
Join Date: Feb 2020
Location: UK
Car: E90 325i
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have what appears to be the same issue. Did you ever solve the problem?
Reply With Quote
  #3  
Old 02-21-2020, 10:46 PM
Junior Member
 
Join Date: Feb 2020
Location: US
Car: e90
Posts: 19
Thanks: 5
Thanked 0 Times in 0 Posts
Default

Putting in a 325I DME into a 525I would not be a recommended approach to solving a wet stuff that smoked issue. Get the exact DME and start over.
Reply With Quote
  #4  
Old 02-21-2020, 10:49 PM
Junior Member
 
Join Date: Feb 2020
Location: US
Car: e90
Posts: 19
Thanks: 5
Thanked 0 Times in 0 Posts
Smile 325I DME in a 525!

Get the right DME and start over.


pinout is probably different. not to mention the programming.
Reply With Quote
  #5  
Old 03-20-2020, 07:22 AM
Junior Member
 
Join Date: Mar 2020
Location: USA
Car: bmw
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

great...better ideas for a better life from a better person!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
my 850 csi wont crank krivec1 BMW diagnostics and repair 0 09-07-2017 04:43 PM
my 850 csi wont crank krivec1 BMW diagnostics and repair 0 09-07-2017 04:34 PM
2004 BMW 525i no crank, no dash or iDrive sayeed BMW diagnostics and repair 1 12-16-2015 10:28 PM


All times are GMT. The time now is 08:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.