BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW diagnostics and repair

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-17-2013, 02:33 PM
Junior Member
 
Join Date: Mar 2013
Location: England
Car: BMW 525d M sport
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default DIS working, INPA not working

Hi
my first post, hate to start with a question but I hope to contribute more in the near future!

As title, I've got DIS to fully work but when I run INPA and select the engine I get the IFH009 error.
the two dots for ignition/battery are black with when not plugged in to the car's OBD, but they light up right when plugged in i.e ignition dot stays white when ignition is off.
Has anyone got any ideas as to what ive done wrong?
Thanks


Reply With Quote
  #2  
Old 04-04-2013, 06:50 AM
Junior Member
 
Join Date: Dec 2012
Location: United States
Car: BMW
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
Default

Yes you can use obd tools.BMW Mini Rover Obd2 Service Inspection Reset Tool 75 Workable models Works on BMW, Mini and Rover 75 models year 2001 onwards with 16 PIN OBD2/EOBD Data Link Connector(DLC). The 16 pin OBD2 connector can be found underneath the dashboard, please confirm the vehicle is OBD2/EOBD compliant before making the purchase. And please note this tool does not work on CAN BUS vehicles. [Only for registered users... ]
Reply With Quote
  #3  
Old 04-11-2013, 11:27 AM
Junior Member
 
Join Date: Oct 2012
Location: connecticut
Car: 2002 530i
Posts: 6
Thanks: 4
Thanked 0 Times in 0 Posts
Default

Take a look at the pins on the OBD connector especially pins 7+8. See if they are soldered together or not. If they are not soldered short the pins 7+8 together and try that. If they are soldered try desoldering them. This worked on my E39. Hope this helps
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CAS not working anymore E60 izzi41 BMW GT1, OPS/OPPS, INPA 6 06-24-2014 11:12 PM
Horn and Cruise Control Not Working d088 BMW diagnostics and repair 4 08-26-2012 03:01 AM


All times are GMT. The time now is 09:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.