BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW diagnostics and repair

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-27-2018, 02:03 AM
Junior Member
 
Join Date: Dec 2018
Location: Louisville, Kentucky
Car: '08 535i
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default e60 535i suddenly wont start

hello all. I recently purchased a 2008 bmw 535i with the n54, zf 6sp auto. car has 135k miles. it needed a valve cover gasket. I took off the plastic covers, removed the coil packs, also changed spark plugs to bosch coppers. also unplugged the battery first of course. I was about to remove the fuel lines for the direct fuel injectors, when it started lightly raining and getting dark. now I have a project car in the garage and a benz s430 in the driveway right in front of the garage door so using the garage wasn't happening.

I decided to put it all back together and wait for either an opportunity to work indoors or for spring time to come around and the sun to stay out longer.

I put it all back together to the best of my knowledge, and started the car. it idled fine for about 5 seconds and then kicked the bucket. wouldn't fire back up. no issues cranking however.

I just bought another laptop today and ordered me a k+dcan cable and it will be here by Saturday. however its irritating me to not have my car start after it drove perfectly fine the day before.

here are the codes I pulled with my Mercedes scanner. I doubt they help much but saved them anyways.

P240B (Generic) evaporative system leak detection, pump heater control circuit low

P1417 (BMW) fault code not found in database

P1635 (BMW) throttle valve adaptation, lower mechanical stop not adapted

P0118 (Generic) Engine Coolant Temp sensor 1 circuit high

P16B9 (BMW) fault code not found in database




would any of these not allow the car to fire up? waiting on this cable in the mail has me anxious and impatient.

thanks in advance.


Reply With Quote
  #2  
Old 02-24-2019, 09:15 AM
Junior Member
 
Join Date: Feb 2019
Location: Ph
Car: M3
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

check you battery terminal, if you have the B+ safety terminal, and its not seated properly, car wont start.

also this P1635 (BMW) throttle valve adaptation, lower mechanical stop not adapted, wont idle sometimes if this is the fault.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car wont start since connect to sss progman e39_frapstar BMW diagnostics and repair 0 05-31-2016 04:53 PM
INPA help needed car wont start now kyleh200 BMW GT1, OPS/OPPS, INPA 1 05-21-2015 03:05 AM
e63 645 cranks but wont start gk73a BMW diagnostics and repair 2 10-15-2014 05:34 PM
e63 645 cranks but wont start gk73a BMW diagnostics and repair 0 10-14-2014 06:19 PM
BMW E46 3.30d wont start nordin 3-er 0 09-12-2013 08:40 PM


All times are GMT. The time now is 09:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.