BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW diagnostics and repair

Like Tree1Likes
  • 1 Post By Nottorius
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-19-2017, 11:07 AM
Junior Member
 
Join Date: Feb 2017
Location: Sarajevo
Car: BMW 740d E65
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default E65 has no power

Hey guys,
I'm new here and I'm sorry becouse my english is not that good but I'll try to be clear as much as I can :).
Now my problem :( I own BMW 740d E65 2003. couple of days ago I started my car normaly and took my wife to her job and I take my laptop with diagnostics and connected it. P.S. I both my self ODB 2 cable just so I can erase some error fouls, cuz what ever U do on E65 U need to sign it diagnosticaly or erase error code, now I want to say that I'm not some diagnostic expert or so, I'm just a rockie. Lets get back to the subject, i pressed progrraming in engine (M67) in inpa and than my car just shuted down, i tryed to start the car again but it couldnt, it was just cranking but no start. Than I read online that I have to do CAS sync and I did it by instructions I found online and car started but so weak. From that on my car is smoking ( black smoke for first 4 -5 min) than when it varms up it gets up a little bit better but not even 2% of pulling power that it has. When it is woking drivers side engine head is so noisy, it kind a knoking like fuel is not coming in it. Later on I press tranport mode on and it was working on that mode couple of mins than I shut it down (transport mode off), and I was disconnecting my battery couple of times for 10 15 minutes ( my battery is not BMW original but previous owner sign it trought ISTA, he sad).
Any one have an idea what it can be that I lost that much power in car.
HELP GUYS :)


Reply With Quote
  #2  
Old 02-26-2017, 03:50 PM
Junior Member
 
Join Date: Feb 2017
Location: US
Car: all
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default

You should get ista/p and let it update thru there. Something in your programming is wrong. Maybe you picked the wrong version.

Sent from my SAMSUNG-SM-G935A using Tapatalk
Reply With Quote
  #3  
Old 03-07-2017, 09:24 AM
Junior Member
 
Join Date: Feb 2017
Location: Sarajevo
Car: BMW 740d E65
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I menage to solve the problem with ISTA D. BMW INPA didnt code as it should to, it coded only DDE and DDE2 didnt recive any signal, so I had to call up each ECU and reset it, and after that I could sync EWS CAS and DDE DDE2. Any way if any one had simillar problem, can PM me and I'll guide him true procedure
mechanicservice6 likes this.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8BA Power Reduction ivannw BMW coding and programming 5 08-02-2016 04:12 AM
Power Folding Mirrors mikks BMW diagnostics and repair 0 07-26-2015 04:32 PM
Power supply OR no power supply sachin BMW coding and programming 0 09-13-2014 05:54 AM
M Performance Power Kit blingal BMW coding and programming 1 02-04-2014 01:59 PM
More power through coding? wizofwall X3 1 09-30-2013 08:41 AM


All times are GMT. The time now is 03:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.