BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW diagnostics and repair

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-31-2019, 11:53 PM
Junior Member
 
Join Date: Mar 2019
Location: arizona
Car: E53 X5
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default ECU Rejected Error

Has anyone seen this error? I have a 2006 X5/E53 that cranks, but will not turn over. When I run INPA to try to realign the EWS to the ECU, I get the ERROR_ECU_REJECTED.

Any recommendations?


Reply With Quote
  #2  
Old 04-07-2019, 01:52 PM
Junior Member
 
Join Date: Apr 2019
Location: Australia
Car: E36 M3 Evo
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Following with interest, have E36 M3 with same error, DME was replaced and ive used INPA to sync or align the INS code to the EWS unit and have mine running now button checking i still get the ECU_Rejected error and wondering about it or if i need to change the VIN in the DME or is the DME faulty !
cheers
Reply With Quote
  #3  
Old 04-07-2019, 06:55 PM
Junior Member
 
Join Date: Dec 2018
Location: GREECE
Car: BMW X1 F48
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe ECU's part number does not match your car's build date.

Στάλθηκε από το SM-G955F μου χρησιμοποιώντας Tapatalk
Reply With Quote
  #4  
Old 04-07-2019, 10:27 PM
Junior Member
 
Join Date: Apr 2019
Location: Australia
Car: E36 M3 Evo
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ah No it doesn't, it was replaced from a car thats a years older, but when i check the ECU it was replaced by BMW under warranty in 2000 and coded to the 97 car its from, mines a 96 and had this EU installed by last owner. I got it for a good price as he was having issues getting it running correctly. Im thinking i may need the DME / ECU virginized and then remarry it to my car correctly as a fresh unit ?
Reply With Quote
  #5  
Old 04-08-2019, 12:56 PM
Junior Member
 
Join Date: Dec 2018
Location: GREECE
Car: BMW X1 F48
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Blumr2 View Post
Ah No it doesn't, it was replaced from a car thats a years older, but when i check the ECU it was replaced by BMW under warranty in 2000 and coded to the 97 car its from, mines a 96 and had this EU installed by last owner. I got it for a good price as he was having issues getting it running correctly. Im thinking i may need the DME / ECU virginized and then remarry it to my car correctly as a fresh unit ?
Check in realoem.com , using your VIN , if your ECU's part number is valid .
A year older means that this could be the problem , even if the model is the same.

Στάλθηκε από το SM-G955F μου χρησιμοποιώντας Tapatalk
Reply With Quote
  #6  
Old 04-09-2019, 05:38 AM
Junior Member
 
Join Date: Apr 2019
Location: Australia
Car: E36 M3 Evo
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Didn't think of that, will do. Thanks heaps

Checked and the printouts i took in INPA say the Part number is the correct superseded model 12141403700. then software numbers etc, it does still have the VIN of the car its from but EWSII should only need the INS code writing which appears to have worked as a live data read of the EWS module says Key accepted and started etc..

Last edited by Blumr2; 04-09-2019 at 10:41 AM.
Reply With Quote
Reply

Tags
bmw e53, bmwx5, e53

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[E61] NCS Expert: Error in CABD! Look at CABI.err and ERROR.LOG. COAPI-1043... rathersmart BMW coding and programming 0 10-03-2014 08:57 PM
NCS Error iph-0006 EDIABAS or SGBD Error thisizaremix BMW GT1, OPS/OPPS, INPA 5 06-09-2014 07:26 PM
Job Status Error [Error ECU Rejected] instead of [Okay] when trying to clear SRS ligh cboy BMW GT1, OPS/OPPS, INPA 2 04-21-2012 08:43 PM


All times are GMT. The time now is 03:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.