BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW diagnostics and repair

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-04-2017, 01:26 PM
Junior Member
 
Join Date: Aug 2017
Location: Bucharest, Romania
Car: 318 Ci
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default n42b20 lambda errors in INPA

Hi,

I have the following readings in INPA for the lambda sensors of a 318 Ci n42.
INPA throws a error message and i don't know why. Is it because a lambda sensor is not working?
I'm running it under OSX. I tested it in 2 virtual machine so 2 different versions give the same error.

Any helps would be appreciated.

Thanks,


Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
INPA Errors, Need ABS Bleed Program crwarren11 BMW GT1, OPS/OPPS, INPA 3 05-29-2018 03:27 AM
R53 INPA Errors brettnosse BMW diagnostics and repair 0 03-10-2016 11:44 AM
E60 ,tamper errors and no start after dde rest in inpa Seand530 BMW diagnostics and repair 2 08-14-2015 03:28 AM
Non starting E36 M43, INPA, no errors torq BMW GT1, OPS/OPPS, INPA 1 07-24-2013 03:52 PM
Errors with INPA on e46 ben m BMW diagnostics and repair 1 03-06-2013 12:03 AM


All times are GMT. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.