BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW diagnostics and repair

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-05-2018, 08:46 PM
Junior Member
 
Join Date: Aug 2018
Location: USA
Car: 2003 M3
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default "No communication" with modules: Coding issue on SMG to manual or hardware issue?

Hello, I've been desperately trying to figure out what's going on with the new M3 that I bought. It's a 2003 M3 that was built around May 1, 2003. A few years ago I know there was a SMG-to-manual swap by a pretty sharp enthusiast/professional mechanic.

Now I have the car and I'm trying to figure out why I can't use ISTA d to access any modules, and why INPA errors out before it gets to other functions outside of the engine (which I assume is served up by the functional DME module).

If anybody point me in the right direction to look, I'd be very appreciative. I've gone ahead and posted the Control Unit Tree from ISTA d, the codes that it's throwing in ISTA and the "Codierdaten" from INPA. I'm hoping that this is a coding issue and not an issue with a short in one of the diagnostic components.

UPDATE: Today, the modules showed up after a few driving sessions. I didn't change anything hardware-wise. I'm thinking the battery wasn't fully charged.
Attached Images
File Type: jpg control unit tree.jpg (208.8 KB, 6 views)
File Type: jpg 8.4.2018 codes.jpg (636.7 KB, 7 views)
File Type: jpg codierdaten m3.jpg (19.7 KB, 4 views)

Last edited by sayyoudidnt; 08-08-2018 at 07:40 PM. Reason: Update on situation


Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Unable to identify vehicle" error on Rheingold ISTA D muratyilmaz BMW ISIS, ICOM A+B+C, Esys 0 06-01-2017 10:48 AM
How to remove "Self Leveling Suspension malfunction" via BMW scanner v2.2 sunny8325 BMW Scanner (PASoft) 0 04-20-2017 06:27 PM
"The Connection to isis is lost" BMW ICOM sydmaz BMW ISIS, ICOM A+B+C, Esys 5 07-16-2016 07:12 AM
"CAS "The $1,000 Question///From a New Member "to this forum" Jameshackbmw New Members Area 1 10-03-2014 03:18 AM
INPA "read vehicle status" desiredusername BMW diagnostics and repair 0 01-05-2013 02:06 PM


All times are GMT. The time now is 06:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.