BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW diagnostics and repair

Like Tree1Likes
  • 1 Post By thewizz
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-07-2016, 12:35 AM
Junior Member
 
Join Date: Jan 2016
Location: Florida
Car: Mini R50
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Please Help with INPA diagnostic and usage!

All,

Symptoms - Crank, No start
Car - R50 Mini Cooper

I think the EWS and DME have lost sync but I am not sure! I can't find any posts specific to Mini's. Problem is the screens are different than the posts I've seen and I am afraid to proceed because I don't want to screw things up worse!

I am going to post a bunch of images and see if I can get some help with #1 diagnosing the issue and #2 help with INPA

Here are pics of Errors:



Here is a pic of the Digital Values of the EWS:


And lastly, here are pics of the screens to (I believe) resync the EWS and DME but I'm just not sure:

Main screen:


I select <shift>+<F6>

Here is the screen:



I am not sure what to do from this point... Do I select <F1> to Learn then <F2> to Reset? Or am I in the wrong place?? If so I cannot find anywhere else.

From what I can tell there are only 2 active modules to select for my car, an Engine Module and a chassis module (DSC).
Here are links to the pics of the cars "information". I assume this is showing all available modules....
Pg1:
http://www.gowizz.com/images/Infopg1.jpg
Pg2:
http://www.gowizz.com/images/Infopg2.jpg
Pg3:
http://www.gowizz.com/images/Infopg3.jpg
Pg4:
http://www.gowizz.com/images/Infopg4.jpg

My airbag light is on as well and I cannot figure out how to clear it since I cannot access any airbag modules....

Sorry for the lengthy post!
Thank you for any help!!!!!!


Reply With Quote
  #2  
Old 02-09-2016, 03:48 AM
Junior Member
 
Join Date: Jan 2016
Location: Florida
Car: Mini R50
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for all the help! Guess I was on the wrong forum!

Just in case anyone else comes searching and finds this post and needs help, here is how I fixed the problem!

1st, I was not reading all the modules because in the early cars, pin 7 and 8 on the OBDII connector need to be tied together. After this I saw everything!

2nd, to actually fix the problem I had to run the "reset immobilisation seed". Once I did that she started right up!
gjm likes this.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Diagnostic software ? steinec BMW diagnostics and repair 2 10-21-2014 06:30 PM
Diagnostic for the new BMW i3 Starmanager BMW diagnostics and repair 3 08-25-2014 10:29 AM
Diagnostic of F10 PaulGreatest BMW diagnostics and repair 1 03-28-2014 08:04 AM
INPA diagnostic help needed Drewjak BMW diagnostics and repair 0 08-28-2012 05:55 PM
BMW Inpa 1.40+2.01+2.10 Diagnostic Interface daviscandy BMW diagnostics and repair 1 01-25-2012 05:56 AM


All times are GMT. The time now is 04:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.