BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW GT1, OPS/OPPS, INPA

Like Tree25Likes
Reply
 
LinkBack Thread Tools Display Modes
  #241  
Old 08-07-2014, 06:38 AM
Junior Member
 
Join Date: Dec 2013
Location: queens
Car: 2000 328i
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Default

i downloaded the program from the link that was on a thread on this sight. everything went well except for the face that when the computer restarted there was no file to be found call \Referenz2006\INSTALL\Instprog.exe .also whenever i try to run the system for me e46 and many other models i get the error I300 saying the ipo is not being found. I was hoping someone is able to provide a solution or some help for my issue. thanks in advance
Reply With Quote
  #242  
Old 08-10-2014, 10:22 AM
Junior Member
 
Join Date: Aug 2014
Location: uk
Car: 320
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

the download link doesnt work :(

Can someone upload the software again?

Many thanks in advance
Reply With Quote
  #243  
Old 08-12-2014, 01:58 PM
Junior Member
 
Join Date: Jul 2014
Location: Cape Town, South Africa
Car: 2002 BMW 745i E65, 2002 BMW 525i E39
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi Guys please provide a download link, many thanks
Reply With Quote
  #244  
Old 08-14-2014, 02:18 AM
Banned
 
Join Date: Aug 2014
Location: California
Car: X5
Posts: 34
Thanks: 1
Thanked 3 Times in 2 Posts
Default

Thank you for your instruction! It is very helpful :)
Reply With Quote
  #245  
Old 08-24-2014, 03:44 PM
Junior Member
 
Join Date: Jun 2014
Location: France
Car: E36 328i ;E39 528i
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Greetings from France!
I just inform you of the problem I have, a friend had me do the INPA instalation thanks to this forum is all was OK, but I had to reformat my computer! I reinstalled as shown on the first page, but when I plug the car INPA has the battry light is ok, so I turn the key but not the ignition light stays off mode ???
* please help me
my cars are BMW 328i E36 and E39 528i
Reply With Quote
  #246  
Old 09-12-2014, 08:21 AM
Junior Member
 
Join Date: Sep 2014
Location: germany
Car: 530d
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
Default error log Print?

ok, now i got it running, next question:

every time i try to print the error-list, inpa makes an TIFF file.

is there any way to make a pdf or an txt file?

benno
Reply With Quote
  #247  
Old 09-14-2014, 04:41 PM
Junior Member
 
Join Date: Feb 2014
Location: china
Car: 320I
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks for your sharp
Reply With Quote
  #248  
Old 09-21-2014, 04:16 PM
Junior Member
 
Join Date: Sep 2014
Location: Germany
Car: BMW e92
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Inpa 5.0.2

Hi guys,

downloaded the version 5.0.2 now...is it still the newest available version of the tool? Or have I missed something?

Next step is to find the right adapter (odb2) and I saw that the software only asked me for odp and not odp2?!

Target is an e92 N52 from 2009...hope it works with that version


Cheers,
Marten
Reply With Quote
  #249  
Old 10-19-2014, 03:37 PM
Junior Member
 
Join Date: Oct 2014
Location: Colorado
Car: 2010 328xi
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mihaitza_e39 View Post
i have win 7 32 bit and it does t work.I receive message that support only win nt 4.0 and win xp.
thanks
For those of you reading this thread and have this issue trying to load on a windows 7 machine. Save the setup.exe file and then find the file in your downloads. Right click and click troubleshoot compatibility. You will be a able to choose XP mode for this program and then the download will work.
__________________
2010 328xi 77k Platinbronze
2002 X5 4.4i 168k Stahlgrau
Reply With Quote
  #250  
Old 10-27-2014, 02:08 AM
Junior Member
 
Join Date: Oct 2014
Location: Bay Area, CA
Car: 750Li
Posts: 4
Thanks: 2
Thanked 0 Times in 0 Posts
Default

I have a Dell laptop with Windows XP, so I installed the software successfully and then purchased the correct cables that were suggested online. (Sabrent SBT-USC6M)

Today I tried several times to get the software to connect to my 750Li E66 with no luck. The Battery & Ignition lights would not activate.

I even installed the driver that came with the Sabrent cable and still no luck.

Does anyone know what the problem could be?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bmw INPA Ediabas, NCS Expert tool, WinKFP Admin BMW GT1, OPS/OPPS, INPA 319 03-01-2019 04:06 PM
Ediabas/INPA 4 BMW - Hello From Texas MATTHEW1619 New Members Area 5 01-21-2018 11:30 PM
Problems connecting Icom to INPA/Ediabas KaiO BMW ISIS, ICOM A+B+C, Esys 9 11-18-2013 04:27 AM
inpa ediabas oil ageing bar sparkakos BMW GT1, OPS/OPPS, INPA 2 02-15-2012 03:01 AM
inpa/ediabas fault code border boomdog BMW GT1, OPS/OPPS, INPA 0 01-13-2012 08:18 AM


All times are GMT. The time now is 08:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.