BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW GT1, OPS/OPPS, INPA

Like Tree20Likes
Reply
 
LinkBack Thread Tools Display Modes
  #311  
Old 07-07-2016, 06:46 PM
Junior Member
 
Join Date: Jul 2016
Location: Sweden
Car: Bmw 520
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

when i download and install the ncs expert dosent work? Why is that?
Reply With Quote
  #312  
Old 07-15-2016, 04:40 PM
Junior Member
 
Join Date: Jul 2016
Location: ireland
Car: 530
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MisterM52 View Post
Can anybody help me, I have always got this error. INPA Works fine But as soon as the car is started it will crash..

apicheckjobstatus: error#13

ifh-0003 datatransmission interface disturbed

api job error no such result



I have set the latency timer to 1 in port settings, its std:obd in the bin files and using com port 2.

Using K+Dcan cable (white pcb). Works fine to read codes and flash the ecu however.

I am trying to log some live data for my tuner and its important I get it to work when the car is running. please help me, I cant find any information to a fix in google.
just tried the bmwlogger (free version) it would read codes but as soon as i turn the engine over, it says no device connected..

I also have no Pin# 8 on the round OBD Connector in the car. But I have connected pin 16 on the 20 pin connector to pin 1 on the 16 pin obd connector to detect ignition but still, as soon as car starts, it gives that error

im having the same issue, trying to download it onto another computer with windows 8.1. worked fine for month untill recently
Reply With Quote
  #313  
Old 07-15-2016, 05:31 PM
Junior Member
 
Join Date: Jul 2016
Location: ireland
Car: 530
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MisterM52 View Post
Can anybody help me, I have always got this error. INPA Works fine But as soon as the car is started it will crash..

apicheckjobstatus: error#13

ifh-0003 datatransmission interface disturbed

api job error no such result



I have set the latency timer to 1 in port settings, its std:obd in the bin files and using com port 2.

Using K+Dcan cable (white pcb). Works fine to read codes and flash the ecu however.

I am trying to log some live data for my tuner and its important I get it to work when the car is running. please help me, I cant find any information to a fix in google.
just tried the bmwlogger (free version) it would read codes but as soon as i turn the engine over, it says no device connected..

I also have no Pin# 8 on the round OBD Connector in the car. But I have connected pin 16 on the 20 pin connector to pin 1 on the 16 pin obd connector to detect ignition but still, as soon as car starts, it gives that error
actually just got mine working, pluged in the D-kan cable, went into device manager and clicked into com port, went into advance settings and updated the following

Com1
- Change COM-port settings:
* Latency timer (msec): 16 -> 1
* Receive (Bytes): 4096 -> 2048
* Transmit (Bytes): 4096 -> 2048

worked fine for me :) hope it helps you too
Reply With Quote
  #314  
Old 07-18-2016, 04:55 AM
Junior Member
 
Join Date: Jul 2016
Location: 三田市
Car: E90LCI 320Msuport
Posts: 9
Thanks: 0
Thanked 2 Times in 2 Posts
Default

I'm looking for the place where safe SP-DATEN Ver.58.1 which has no viruses can be downloaded. Someone knows, don't you have that? Please tell that to me.


Sent from my iPad using Tapatalk
Reply With Quote
  #315  
Old 07-24-2016, 12:57 PM
Junior Member
 
Join Date: Jul 2016
Location: Vilnius
Car: bmw323i
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

would carsoft 6.5 cable/interface work with INPA ?
Reply With Quote
  #316  
Old 09-18-2016, 12:30 AM
Junior Member
 
Join Date: Sep 2016
Location: Covina, Ca. 91722
Car: 06 750Li
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Just an fyi...I got this working with Windows 10 64 bit. Still have to run in XP 3 mode and move folder around but I was able to get both black dots and clear my errors I needed to clear. Thanks to OP!
Reply With Quote
  #317  
Old 09-19-2016, 07:21 PM
Junior Member
 
Join Date: Sep 2016
Location: HU
Car: BMW 530d E60
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default INPA with wrong SGDB

Hi,
I have installed INPA v5.02, and it is almost good, except that when I want to check the engine ecu (DDE) it shows the following error:

Is this connected to SP DATEN? I'm using SP DATEN v2.53.3 and also tried with V46.3.
I have also noticed that I can not see all the options in INPA, e.g the ROUGH or LAUFUNRUHE is missing for me:
Reply With Quote
  #318  
Old 10-11-2016, 04:24 AM
Junior Member
 
Join Date: Oct 2016
Location: santa claritga
Car: mini cooper
Posts: 1
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by TTV8M View Post
today I tried the download. it works fine.

[Only for registered users... ]

12/30/2015

I will be trying this software on my 2010 BMW X6M and on my 2010 BMW 535i xDrive.

Will post back on my experience.
tks for the link,works great
Reply With Quote
The Following User Says Thank You to leoautodetail For This Useful Post:
0xfib (12-02-2016)
  #319  
Old 11-22-2016, 02:38 AM
Junior Member
 
Join Date: Nov 2016
Location: ONTARIO, CA
Car: 2006 BMW M3 E46 COUPE
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gray View Post
i trust that the inpa software will help me to diagnose and remove the various fault codes on my ageing e46
i have the software give me a chance to upload
reffle likes this.
Reply With Quote
  #320  
Old 11-27-2016, 08:06 PM
Junior Member
 
Join Date: Nov 2016
Location: belgium
Car: e46 325ci
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

does anyone here have inpa for windows 7 64 bit that works on e46?
i hav installed inpa but there is no e46 listed.
Attached Images
File Type: jpg Naamloosjhjhjh.jpg (166.2 KB, 97 views)
File Type: jpg Naamloosnbn,bn,b.jpg (13.8 KB, 54 views)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bmw INPA Ediabas, NCS Expert tool, WinKFP Admin BMW GT1, OPS/OPPS, INPA 307 09-17-2017 02:52 PM
Ediabas/INPA 4 BMW - Hello From Texas MATTHEW1619 New Members Area 4 03-21-2015 05:50 PM
Problems connecting Icom to INPA/Ediabas KaiO BMW ISIS, ICOM A+B+C, Esys 9 11-18-2013 04:27 AM
inpa ediabas oil ageing bar sparkakos BMW GT1, OPS/OPPS, INPA 2 02-15-2012 03:01 AM
inpa/ediabas fault code border boomdog BMW GT1, OPS/OPPS, INPA 0 01-13-2012 08:18 AM


All times are GMT. The time now is 08:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.