BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW GT1, OPS/OPPS, INPA

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-01-2016, 08:29 PM
Junior Member
 
Join Date: Feb 2013
Location: canada
Car: 2008 X5 4.8i
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default coapi-1043 help - Can't get into my CIC anymore!

I have been coding my car for years. I have not received a software update since 2014.

I have recently tried VIM (Vehicle in Motion) mod with nettodata & NCS dummy. Ever since i wrote the file to my car, I can no longer read the module.

My CIC seems to be working ok (vim failed), but when i try to read with ncsexpert now it fails with code COAPI-1043.

How can i fix this if i cannot read or write the module?

I've tried re-loading my daten files, no joy.

I get this error from the log files.


ERROR! Modul: CBD_READ.C, ProcNr: 06, LineNr: 04, ErrorNr: 61.
Direkt: DEF_BASS_VOLUME
ERROR! Modul: CBD_PROC.C, ProcNr: 02, LineNr: 23, ErrorNr: 61.

ERROR! Modul: CDH.C, Proc: CDHGetNettoMaskFromCbd, LineNr: 01, ErrorNr: 1043
COAPI-1043: error during processing CBD-file
CIC.C1A

>> ERROR! Modul: COAPI2.CPP, Proc: coapiRunCabd, LineNr: 06, ErrorNr: 1043
CODIERDATEN_LESEN



If someone can help me, it woud be amazing. I've googles & searched for a few hours now without success..

Please help!


Reply With Quote
  #2  
Old 06-05-2016, 08:55 AM
Junior Member
 
Join Date: Feb 2013
Location: canada
Car: 2008 X5 4.8i
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Disregard... problem solved after a few days. Faulty software
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Coapi-1043 error in mask reading Pinxolas BMW GT1, OPS/OPPS, INPA 3 03-02-2017 05:29 AM
[E61] NCS Expert: Error in CABD! Look at CABI.err and ERROR.LOG. COAPI-1043... rathersmart BMW coding and programming 0 10-03-2014 08:57 PM
CAS not working anymore E60 izzi41 BMW GT1, OPS/OPPS, INPA 6 06-24-2014 11:12 PM
Cannot connect to car anymore BM330 BMW diagnostics and repair 3 10-07-2013 10:30 AM
Coapi error 1043 skipper69 BMW GT1, OPS/OPPS, INPA 5 07-18-2012 03:31 AM


All times are GMT. The time now is 10:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.