BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW GT1, OPS/OPPS, INPA

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-15-2016, 06:47 PM
Junior Member
 
Join Date: Dec 2015
Location: Phila
Car: E60 M5
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Default DIS - Diagnostic Head Connectivity Issues

Hello All,

I purchased a K+D CAN "switchable" cable and "one-click" setup DVD set from BCABLES.com, the installation went as expected, no issues.

INPA works fine, but I cannot connect to DIS. I tried following instructions on bcables FAQ page, but had no such luck finding resolution. I contacted the seller for help, but to date no response....

Seems the diagnostic head will not connect.

Attached are the error screens that greet me....

Any help is greatly appreciated
Attached Files
File Type: pdf Doc1.pdf (133.1 KB, 38 views)


Reply With Quote
  #2  
Old 08-16-2016, 01:11 AM
Junior Member
 
Join Date: Dec 2015
Location: Phila
Car: E60 M5
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Found Resolution following the below procedure:

On your C:/ drive locate the folders named EDIABAS and EDIABAS1, then swap the names;

On your c: you have two ediabas folders, assuming you haven't changed these the one labeled ediabas is version 7. Dis will only work with 6.something this is installed in the folder ediabas1 folder.

rename the folders:

ediabas > ediabas7
Ediabas1 > ediabas

You will need to switch the folder names back to use INPA


Now, find IFHSrv32 located in your newly named EDIABAS folder (C:/EDIABAS/bin, then run as admin (IMPORTANT TO RUN THIS AS ADMIN)

Click on the VMware Player and run as admin (IMPORTANT TO RUN THIS AS ADMIN)

For quick access I created shortcuts to both IFHSrv32 and VMware Player on my desktop.

At this point I quickly opened cmd prompt and pinged the interfaces of the VM, 192.168.68.1 and 192.168.65.30. They should return successful connections.

Once it's booted up you will noticed the battery and what looks like a signal strength bar is NOT lit up, but don't worry it will still work.

That's it!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Diagnostic Head Emulator s42performance BMW GT1, OPS/OPPS, INPA 7 07-12-2018 08:23 AM
head lights IMX5 New Members Area 0 08-07-2014 04:08 AM
BMW Diagnostic head emulator Snappahead BMW diagnostics and repair 2 10-29-2013 09:29 AM
BMW Diagnostic head emulator Snappahead BMW coding and programming 4 10-29-2013 09:17 AM
BMW e90 Ipod connectivity issue Big Beaar DIY guides 0 07-24-2013 10:40 PM


All times are GMT. The time now is 10:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.