BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW GT1, OPS/OPPS, INPA

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-28-2012, 09:13 AM
Junior Member
 
Join Date: Jun 2012
Location: Poland
Car: E60
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default E60 LCI newest INPA

Hi, how are you?

I have e60 LCI 2007 year.

I tried to connect to my car with INPA 5.0.4. It's connecting, however some functions are unavailable and I can't connect to all modules like bluetooth module.

Which software I should use? Is INPA 5.0.6 ok for my car?
It's really difficult to get INPA 5.0.6. Do you how I can get it?
Or I should use different software for diagnostics? But what software?


Thanks in advance for information.
gv


Reply With Quote
  #2  
Old 07-30-2012, 02:40 PM
Junior Member
 
Join Date: Dec 2011
Location: romania
Car: 520
Posts: 24
Thanks: 5
Thanked 1 Time in 1 Post
Default

You must use K+DCAN cable for LCI's
Reply With Quote
  #3  
Old 07-30-2012, 02:50 PM
Junior Member
 
Join Date: Jun 2012
Location: Poland
Car: E60
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I'm using this kind of cable however not all functions are available. Maybe due to old version of inpa?
Reply With Quote
  #4  
Old 08-03-2012, 02:24 AM
Junior Member
 
Join Date: Jul 2012
Location: USA
Car: 550i
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I received my cable yesterday and installed INPA 5.02 that was shipped to me (macbook pro bootcamp win 7). I can read the codes but other features give me the errors.
Reply With Quote
  #5  
Old 08-03-2012, 06:31 AM
Junior Member
 
Join Date: Jun 2012
Location: Poland
Car: E60
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello,
I have similar problem. Does anyone know how to solve it?

Gv
Reply With Quote
  #6  
Old 08-03-2012, 06:28 PM
Junior Member
 
Join Date: Dec 2011
Location: Poland
Car: E91 318d
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
Default

Two options , your interface is bad or inpa ( or settings of inpa and/or ediabas ) are wrong.

Kolego z PL napisz do mnie na [Only for registered users... ] moze bede mogl pomoc
Reply With Quote
  #7  
Old 08-05-2012, 10:17 PM
Junior Member
 
Join Date: Aug 2012
Location: uk
Car: 330i msport vert
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default finding this file

sounds dumb but could anyone show me how to find this file on my comp
so i can add e46 to inpa thanks
Reply With Quote
  #8  
Old 08-05-2012, 10:18 PM
Junior Member
 
Join Date: Aug 2012
Location: uk
Car: 330i msport vert
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default file

forgot to add this C:\EC-APPS\INPA\CFGDAT\inpa.ini
Reply With Quote
  #9  
Old 04-26-2013, 05:53 AM
Junior Member
 
Join Date: Nov 2011
Location: Italy
Car: E60
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, i have same problem. The cable working good with 2008 E65, and worked with my old E60 2004, but don't see E60 LCI.
I have this cable http://image.made-in-china.com/43f34...le-for-BMW.jpg
Reply With Quote
  #10  
Old 05-02-2013, 02:09 PM
Junior Member
 
Join Date: May 2013
Location: Ger
Car: BMW
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

For the E60 LCI you need a cable with D-CAN capability.
Reply With Quote
Reply

Tags
inpa 5.0.6 diagnostics

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.