BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW GT1, OPS/OPPS, INPA

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-22-2011, 08:26 AM
Administrator
 
Join Date: Nov 2010
Posts: 396
Thanks: 13
Thanked 2,754 Times in 267 Posts
Default INPA connection problems

Hello everyone!
If you have some BMW INPA connection problems you may ask here. I'll try to help you!


Reply With Quote
The Following User Says Thank You to Admin For This Useful Post:
embmw (01-22-2014)
  #2  
Old 03-22-2011, 11:21 PM
Junior Member
 
Join Date: Mar 2011
Location: Canada
Car: 328xi
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Default

Awesome forum! Can you tell me how do you comunicate with your TCU in order to see its information?? not the .trc dump file but the ID info for pairing the device and such.

Thank you!
Reply With Quote
  #3  
Old 03-23-2011, 12:23 PM
Administrator
 
Join Date: Mar 2011
Location: msk
Car: bmw
Posts: 11
Thanks: 0
Thanked 3 Times in 3 Posts
Default

What's the problem? You can see it with INPA. Do you meet some difficulties with it?
Reply With Quote
  #4  
Old 04-01-2011, 02:25 PM
Junior Member
 
Join Date: Apr 2011
Location: Canada
Car: A6
Posts: 4
Thanks: 5
Thanked 5 Times in 1 Post
Default

I don't have any problems connecting with INPA using XP but one question is if there's a way to use the ADS interface on the GT1 running in a virtual machine.

A) I realize that the "diaghead" simulator is needed and run ifhsrv32 from EDIABAS
B) Setting the static IP in Windows

The GT1 does see the new head but never accepts the connection.

Does anyone have a workaround or tried this combination?
Reply With Quote
  #5  
Old 04-18-2011, 03:49 AM
Junior Member
 
Join Date: Apr 2011
Location: Canada
Car: A6
Posts: 4
Thanks: 5
Thanked 5 Times in 1 Post
Default

SOLVED!

The GT1 required some Unix adjustments to recognize the ADS.
Reply With Quote
  #6  
Old 04-29-2011, 02:17 PM
Junior Member
 
Join Date: Apr 2011
Location: cairo
Car: bmw
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
Default

hi all ,
the DIS system was working perfectly , when i install SSS in it using same diag Head , it screw up . so i couldn't connect to teh DIag Head .. please i need any clues
i cann't make a connection to "Adminstration system confirguration tab" and the IP is 192.168.68.50 SubNet 255.255.255.0 when i clidk ok it gives me error.
it says to me "There is no or an incorect USB floppy disk connected to GT1" the order therefore cannpt be exceuted and its terminated .
to be able to exceute the order , it is nesssery to connect to TEAC fd-05pub or TEAC FD-05UW tyb USB drive
Reply With Quote
  #7  
Old 06-30-2011, 09:28 AM
Junior Member
 
Join Date: Jun 2011
Location: 中国
Car: M3
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

May I ask INPA can directly connect ICOM A?
Reply With Quote
  #8  
Old 07-06-2011, 01:05 PM
Junior Member
 
Join Date: Jun 2011
Location: 中国
Car: M3
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

May I ask INPA can directly connect ICOM A?
My email is:
[Only for registered users... ]
Look forward to your message

BR
jintao
Reply With Quote
  #9  
Old 09-14-2011, 11:11 AM
M3T M3T is offline
Junior Member
 
Join Date: Sep 2011
Location: UK
Car: 2003 M3 SMG
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ayehia View Post
hi all ,
the DIS system was working perfectly , when i install SSS in it using same diag Head , it screw up . so i couldn't connect to teh DIag Head .. please i need any clues
i cann't make a connection to "Adminstration system confirguration tab" and the IP is 192.168.68.50 SubNet 255.255.255.0 when i clidk ok it gives me error.
it says to me "There is no or an incorect USB floppy disk connected to GT1" the order therefore cannpt be exceuted and its terminated .
to be able to exceute the order , it is nesssery to connect to TEAC fd-05pub or TEAC FD-05UW tyb USB drive
How did you overcome this hurdle?
Regards,
Mark.
Reply With Quote
  #10  
Old 09-14-2011, 01:00 PM
M3T M3T is offline
Junior Member
 
Join Date: Sep 2011
Location: UK
Car: 2003 M3 SMG
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

This was my fault.
When trying to use GT1 I failed to go into administration and then to connection setup. Upon doing this a connection has now been established.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems connecting Icom to INPA/Ediabas KaiO BMW ISIS, ICOM A+B+C, Esys 9 11-18-2013 04:27 AM
Hello world from Quebec, Canada.... with problems :s GtiGyver New Members Area 1 10-09-2012 08:36 PM
help SSS V32-ISTA/P 2.41 Update problems cantool BMW GT1, OPS/OPPS, INPA 0 07-09-2011 02:34 PM


All times are GMT. The time now is 02:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.