BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW GT1, OPS/OPPS, INPA

Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 09-14-2011, 08:24 PM
Junior Member
 
Join Date: Jul 2011
Location: Nairobi kenya
Car: VW Transporter
Posts: 16
Thanks: 0
Thanked 3 Times in 3 Posts
Default

Hi Tyler thanks so much for offering to help us with connection issues.
I seem to have had a connection problem the first time but managed to change settings and all is well now.
My main problem is getting updates for the e46 and other models the .iso files I just dont seem to be able to get them.
I have access to the latest ista package but am wondering how to extract them from there as it seems you actually need a connection to jetstream to unzip these files or is there another way around it? I recently could not correctly diagnose an e46 with n46 engine as it gave me a message there was a possibility of inaccurate or incorrect display of some values due to a lack of proper identification so I guessed it was time for an update but how?
Your assistance in this will be highly appreciated.
Sunday
Reply With Quote
  #12  
Old 09-14-2011, 08:26 PM
Junior Member
 
Join Date: Jul 2011
Location: Nairobi kenya
Car: VW Transporter
Posts: 16
Thanks: 0
Thanked 3 Times in 3 Posts
Default

Hi Tyler thanks so much for offering to help us with connection issues.
I seem to have had a connection problem the first time but managed to change settings and all is well now.
My main problem is getting updates for the e46 and other models the .iso files I just dont seem to be able to get them.
I have access to the latest ista package but am wondering how to extract them from there as it seems you actually need a connection to jetstream to unzip these files or is there another way around it? I recently could not correctly diagnose an e46 with n46 engine as it gave me a message there was a possibility of inaccurate or incorrect display of some values due to a lack of proper identification so I guessed it was time for an update but how?
Your assistance in this will be highly appreciated.
Sunday
Reply With Quote
  #13  
Old 09-16-2011, 06:55 PM
Junior Member
 
Join Date: Jul 2011
Location: Norway
Car: E91 320d
Posts: 4
Thanks: 8
Thanked 0 Times in 0 Posts
Default

Try to install or copy Inpa files from the EA80X version, I think this is the most up to date Inpa version.
Reply With Quote
  #14  
Old 11-11-2011, 01:16 AM
Junior Member
 
Join Date: Jul 2011
Location: Germany
Car: Z4 35i
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello,

I readed here any installation Manuals etc. But i don't get inpa running. I want to Code e46, e71 and e89.

At first Time i had an Connection to the e46 but not to the e89.

Bebcause i didn't get it running. I decided to reinstall Xp but now i neither get an Connection to any Car.
I am totally pusselt.

Can anyone help me?
Reply With Quote
  #15  
Old 12-26-2011, 03:58 AM
Banned
 
Join Date: Dec 2011
Location: US
Car: BMW E46
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Having more problems with this I'm afraid.
I wasn't able to get the original INPA software to install (sorry sunday orie &M3T not your fault either) as my lap top runs on Vista, so I bought Bmw inpa K+CAN & was able to install that ok. I now have the DIS programmes etc available on my machine, but now it can't connect to the car as it can't see the OBII lead :(
The instructions are to open DIS for example, then go admin, then go to connection set up, from there i should be able to see the OBII interface, but it's not there.
Anyone using the above software & what are you using for a connection?
All starting to get a bit tedious & expensive as all I wanted to do was re-set my airbag light lol.
Reply With Quote
  #16  
Old 01-20-2012, 03:27 PM
Junior Member
 
Join Date: Jan 2012
Location: UK
Car: bmw e36 325i
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Car: BMW E36 325i vanos (1993);
Laptop: Dell D620 with RS323 serial port on COM1;
Doitauto ADS interface;
EDIABAS 3.1.0;
INPA 3.01;


So I can connect to the ABS module, to the central locking and the clocks but I can't connect to the DME. INPA detects battery and ignition. I tried several INPA versions but same story. It won't connect to the DME. I either get SYS-0002 error (ECU object not found) or data transmission to control unit disturbed. Tool32 will connect to some of the functions (water temperature and few others) but INPA can't connect to anything.

I have set hardware = ADS, I have installed the DirectNT drives for ADS, I have set the path C:\EDIABAS\BIN. Still, I can't connect.

Can anyone help please? I'm desperate now.

Thank you.

Gabriel
Reply With Quote
  #17  
Old 06-29-2012, 07:19 PM
Junior Member
 
Join Date: Feb 2012
Location: Londonistan
Car: E60
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Not getting either black circles on INPA ..

Car is an early E60 (Build date 10/2003) manual 530d.
I'm using a generic obd2 cable and have soldered together pins 7 & 8 (cable is on com5 which has been registered in obd.ini file) and obdsetup.exe says everything is okay.
Push cable into car OBD socket (with USB connected to laptop at the other end); both lights on the cable light up (red); I open INPA, but no black circles and no connection ..
I've followed the guides as best I can but if anyone can shed any light on what I might be doing wrong, I'd be very grateful.

cheers
Reply With Quote
  #18  
Old 07-03-2012, 12:50 PM
Junior Member
 
Join Date: Jul 2012
Location: durban
Car: e90
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default inpa installation

Hi good day I'm having a problem installing the inpa software to my laptop,
I do have the correct cable and software I'm only having a problem installing it
If anyone has any step by step method please inform me
Reply With Quote
  #19  
Old 07-08-2013, 12:21 AM
Junior Member
 
Join Date: Jul 2013
Location: usa
Car: bmw's
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

can you install inpa on a windows 7 operating system ?
Reply With Quote
  #20  
Old 12-24-2013, 04:39 AM
Junior Member
 
Join Date: Dec 2013
Location: Texas
Car: e39 m5
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello, I'm having an issue connecting my K+DCAN interface cable (from ebay) to my INPA. I installed per
[Only for registered users... ].
Install went smoothly; however, when executing INPA, I do NOT get the 2 black dots for battery and ignition. I try executing an action and i get IHF-0003. My COM port is 4, OBD.INI is also coded for COM 4. Both windows folder and EBIABAS/bin folder has verbatim OBD.ini files.

In device manager I have set Com port to 4, latency to 1. I went to registry to make sure FIFO is 8.

If I plug in the Interface cable directly into the OBDII port of my car it will light up (USB side of cable not plugged into computer yet). I assume this means power is going to the cable.

I'm not sure what else to do. please help
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems connecting Icom to INPA/Ediabas KaiO BMW ISIS, ICOM A+B+C, Esys 9 11-18-2013 04:27 AM
Hello world from Quebec, Canada.... with problems :s GtiGyver New Members Area 1 10-09-2012 08:36 PM
help SSS V32-ISTA/P 2.41 Update problems cantool BMW GT1, OPS/OPPS, INPA 0 07-09-2011 02:34 PM


All times are GMT. The time now is 09:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.