BMW forum. Diagnostics, coding, programming, repair BMW vehicles.

BMW forum. Diagnostics, coding, programming, repair BMW vehicles. (http://bmwcoders.com/forum/)
-   BMW GT1, OPS/OPPS, INPA (http://bmwcoders.com/forum/bmw-gt1-ops-opps-inpa-24/)
-   -   INPA Error: Requested control unit: 'PDC_87' not found. (http://bmwcoders.com/forum/bmw-gt1-ops-opps-inpa-24/inpa-error-requested-control-unit-pdc_87-not-found-2445/)

heizervr6 03-03-2014 12:05 AM

INPA Error: Requested control unit: 'PDC_87' not found.
 
Hello everyone, I have a 2007 E70 X5 3.0 that I need to check error codes on for the chassis, etc. (engine DME is no problem at all) as I have a defective PDC/Back-up camera error that I need to resolve.

When I try to access the "chassis" section in INPA I get the following error message: INPA Error: Requested control unit: 'PDC_87' not found. Control unit found: 'PDC_65_2'. Program will be stopped!

How do I resolve this? Am I missing a "daten" file? The cable I'm using has no issues with coding or diagnostic work on my 2006 E90 and again also no issues when it comes to check engine lights (just no access to any other control modules is possible with the use of INPA even though I can see them listed as an option) so I'm somewhat baffled.

TIA!

tryingtobebest 03-13-2018 11:06 PM

Sorry for such an old thread bump but i have the same errror, Inpa cant find most of the modules directly, like if i go to PDC it throws this error,

But when i read all modules in "bulk" every module shows OKEY beside it in that screen!

BMWuzzi 07-23-2018 12:33 AM

I have this same problem and have been unable to find a solution anywhere. None of the so called experts have solutions. I see where people have posted in many forums asking for the question and it's never resolved. Like the OP that posted the question they probably never got an answer and gave up using INPA because it seems that either your installation works for your vehicle or it doesn't. I've tried different daten's even different *.ipo files and it hasn't fixed it.
I suppose you could try different INPA loads from different places and maybe one will work.
I can read/clear codes, read parameters, code, register battery and reset tran adaptions with Carly. It doesn't do everything but at least it works.

Danno25 07-25-2018 10:27 PM

I have the same problem and have been looking and trying different options and downloads for 2 months with no better results.
I downloaded a multi dvd diagnostic set from diagnose software and had them do the install remotely.
The program wouldn't work also, but I did some searching and the port config was wrong in the programs obd.ini.
Once I changed the port it worked great, a little slow but this might be an option to look into.
I'll still work on INPA. If I get it to work I'll post some options.

tryingtobebest 07-27-2018 10:07 PM

Anybody??? Im second poster in this MYSTERY thread and im still unable to find anybody referring to this anywhere else!(((


All times are GMT. The time now is 11:50 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.