BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW GT1, OPS/OPPS, INPA

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-03-2014, 12:05 AM
Junior Member
 
Join Date: Mar 2014
Location: Canada
Car: E90 & E70
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default INPA Error: Requested control unit: 'PDC_87' not found.

Hello everyone, I have a 2007 E70 X5 3.0 that I need to check error codes on for the chassis, etc. (engine DME is no problem at all) as I have a defective PDC/Back-up camera error that I need to resolve.

When I try to access the "chassis" section in INPA I get the following error message: INPA Error: Requested control unit: 'PDC_87' not found. Control unit found: 'PDC_65_2'. Program will be stopped!

How do I resolve this? Am I missing a "daten" file? The cable I'm using has no issues with coding or diagnostic work on my 2006 E90 and again also no issues when it comes to check engine lights (just no access to any other control modules is possible with the use of INPA even though I can see them listed as an option) so I'm somewhat baffled.

TIA!


Reply With Quote
  #2  
Old 03-13-2018, 11:06 PM
Junior Member
 
Join Date: Aug 2015
Location: Calgary AB
Car: 09 E90
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry for such an old thread bump but i have the same errror, Inpa cant find most of the modules directly, like if i go to PDC it throws this error,

But when i read all modules in "bulk" every module shows OKEY beside it in that screen!
Reply With Quote
  #3  
Old 07-23-2018, 12:33 AM
Junior Member
 
Join Date: May 2018
Location: Florida
Car: 2008 550i
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this same problem and have been unable to find a solution anywhere. None of the so called experts have solutions. I see where people have posted in many forums asking for the question and it's never resolved. Like the OP that posted the question they probably never got an answer and gave up using INPA because it seems that either your installation works for your vehicle or it doesn't. I've tried different daten's even different *.ipo files and it hasn't fixed it.
I suppose you could try different INPA loads from different places and maybe one will work.
I can read/clear codes, read parameters, code, register battery and reset tran adaptions with Carly. It doesn't do everything but at least it works.

Last edited by BMWuzzi; 07-23-2018 at 12:37 AM.
Reply With Quote
  #4  
Old 07-25-2018, 10:27 PM
Junior Member
 
Join Date: Jul 2018
Location: NJ
Car: 2012 X5 50i
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem and have been looking and trying different options and downloads for 2 months with no better results.
I downloaded a multi dvd diagnostic set from diagnose software and had them do the install remotely.
The program wouldn't work also, but I did some searching and the port config was wrong in the programs obd.ini.
Once I changed the port it worked great, a little slow but this might be an option to look into.
I'll still work on INPA. If I get it to work I'll post some options.
Reply With Quote
  #5  
Old 07-27-2018, 10:07 PM
Junior Member
 
Join Date: Aug 2015
Location: Calgary AB
Car: 09 E90
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anybody??? Im second poster in this MYSTERY thread and im still unable to find anybody referring to this anywhere else!(((
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
E90 330i cruise control retrofit DME Error pikuser5 BMW coding and programming 4 06-14-2018 09:04 PM
BMW e70 CAS Control Unit Flash Failed mp123 DIY guides 3 06-03-2015 10:43 AM
INPA Module unit missing AlucardFrost BMW GT1, OPS/OPPS, INPA 5 07-28-2014 11:46 PM
E87 - Headlight E-Box ALC Control Unit Coding SaIbOt BMW coding and programming 0 05-23-2013 08:53 PM
Error in INPA - 'MS420DS0' not found. cjuk BMW diagnostics and repair 0 01-19-2013 10:24 PM


All times are GMT. The time now is 06:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.