BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW GT1, OPS/OPPS, INPA

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-12-2017, 06:51 PM
Junior Member
 
Join Date: Oct 2016
Location: France
Car: 330i e92
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default INPA error when accessing live data

Hi everybody,
I've an issue with INPA.
I'm using this cable to erase errors on my N53 E92 330i :
[Only for registered users... ]

Regarding reading/erasing errors, everything work fine.
But, when I start the engine in order to check live data (as for checking my injectors that I believe aren't working that well...), it shows an error message : Error#98 SYS-0008: JOB NOT FOUND.

I'm using inpa v5, the right cable driver is installed, set on COM1 with 1ms latency, .ini files have been modified to have mathcing com ports.

So..... what can I do to make it work?

Thank you.

Rgds.

P.S.: sorry for the errors in my post i'm french....


Reply With Quote
  #2  
Old 02-13-2017, 03:27 PM
Junior Member
 
Join Date: Oct 2016
Location: France
Car: 330i e92
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've just tried with the E60 530i version which has the same engine, same result...
When the error appears, i can click "yes" and each time i click it will refresh 1 of the values on the screen. If i click non-stop i can see all the values, but it's not practical nor accurate...
Here is a screenshop of the error :


And here is my INPA information screen:
Reply With Quote
  #3  
Old 02-14-2017, 05:03 AM
Junior Member
 
Join Date: Feb 2017
Location: United States
Car: 2002 745i
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Could be your windows version?32 bit 64 bit issues?maybe do a fresh install of inpa and bmw standard tools?Just a thought?
Reply With Quote
  #4  
Old 02-15-2017, 09:39 AM
Junior Member
 
Join Date: Oct 2016
Location: France
Car: 330i e92
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by WingNut View Post
Could be your windows version?32 bit 64 bit issues?maybe do a fresh install of inpa and bmw standard tools?Just a thought?
Hi,
i've replaced my script MSD80 with another one received via PM, but it's not working too, same problem...
I'll try to make a clean install on a x32 windows xp VM (which also didn't work in the past).
I'm downloading ISTA, maybe it'll work better. I'll keep you posted.
Reply With Quote
  #5  
Old 03-07-2017, 05:20 PM
Junior Member
 
Join Date: Oct 2016
Location: France
Car: 330i e92
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi all, i've found a new version of INPA and Rheingold which works. The only thing is that it's in german and i can't change the language...
But it's better than nothing.
We can close !
Reply With Quote
  #6  
Old 08-19-2018, 06:47 PM
Junior Member
 
Join Date: Aug 2017
Location: France
Car: E92 330 xd 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Cybergogo,
have same issue,
could you share your version of INPA and rheingold? or how did you fix the problem?
thank you for your help
merci
Reply With Quote
  #7  
Old 09-06-2018, 03:21 PM
Junior Member
 
Join Date: Jul 2018
Location: California
Car: 525i
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have exact same problem getting error, can u please send link to download that works?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bmw live and apps not working on retrofitted nav finnedsgang BMW Carsoft 0 08-21-2016 11:34 PM
E46 320D INPA/Test-o Data logging IQ (Injector quantity) HELP! glenwilding BMW diagnostics and repair 0 07-23-2014 10:20 AM
Help inpa error chappy BMW GT1, OPS/OPPS, INPA 0 03-26-2013 01:26 AM
Live from Germany elsabor67 New Members Area 1 12-07-2012 08:01 AM
INPA error weiss BMW GT1, OPS/OPPS, INPA 5 08-21-2011 07:39 PM


All times are GMT. The time now is 11:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.