BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW GT1, OPS/OPPS, INPA

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-20-2015, 11:05 PM
Junior Member
 
Join Date: May 2015
Location: alabama
Car: 525i
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default INPA help needed car wont start now

My car has had a been running a bit rough every now and then with idle surge. I checked the codes and it has an P0015. While I was in INPA/engine I went to the system f9 and clicked EOL VVT Learn fence. I did start and stop then start CAN and stop CAN. Then I went to EOL EV MASK and it said it was running and my car began running like crap surging 300 rpms I tried to get out and appearantly my software has a glitch here as it kept locking up. I had to shut down INPA. I restarted INPA went to the EOL Vanos system test did a reset on the vanos in INPA and it smoothed some but when I shut off the car it would not start back. HELP!!!!


Reply With Quote
  #2  
Old 05-21-2015, 03:05 AM
Junior Member
 
Join Date: May 2015
Location: alabama
Car: 525i
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

So after doing a forum search one EWS in bimmerfest I found that in INPA there is a setting for EWS reset and CAS reset. These have to be performed to resync the computers. So the answer is yes INPA can effect your car as apparently I did one of these that put them out of sync. After I got it started I reset all engine adaptations and got it running smooth. Cleared the codes drove around the block and no codes running good. I'm sure i'll get a code for the cam sensor but we shall see.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
icom a2 wont start coding session bmw rookie BMW diagnostics and repair 2 05-01-2015 01:30 PM
e63 645 cranks but wont start gk73a BMW diagnostics and repair 2 10-15-2014 05:34 PM
e63 645 cranks but wont start gk73a BMW diagnostics and repair 0 10-14-2014 06:19 PM
BMW E46 3.30d wont start nordin 3-er 0 09-12-2013 08:40 PM
iNPA wont communicate with E60 2007 Garyk BMW GT1, OPS/OPPS, INPA 1 05-04-2012 07:56 PM


All times are GMT. The time now is 01:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.