BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW GT1, OPS/OPPS, INPA

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-02-2014, 12:58 PM
Junior Member
 
Join Date: Mar 2014
Location: Australia
Car: BMW E60 530i
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default INPA SYS-0005 error

Ok so I had this error, but I did a fresh install of everything and it worked fine.

I installed on my parents laptop since im a macuser, so a few weeks later (now) they've uninstalled it and I need to use INPA. I've tried 100 fresh installs and nothing works. I only managed to do a software update today and wanted to reset my adaptations.

Keep getting the SYS-0005 error and I have no idea WHY! When I go to INPA -> INFO its correctly displaying the directories it need sto find the ECU files, but when i try to go and into my transmission, it gives me the error, and later going into Info again, everything is just "????????" no directories are listed..

Can someone please help me, it's doing my head in why it wont work anymore.


Reply With Quote
  #2  
Old 05-11-2014, 11:26 AM
Junior Member
 
Join Date: May 2014
Location: Georgia
Car: 2003 745LI
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Angry sys-0005 error

I am getting same error message sys-0005 object file not found. ECU path is correct. I even tried ediabas toolset, I get error message pow_e65.prg you dont have permission to open this file.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
INPA 5.0.2 error IFH-003 v_spassov BMW GT1, OPS/OPPS, INPA 3 05-20-2013 04:06 PM
Help inpa error chappy BMW GT1, OPS/OPPS, INPA 0 03-26-2013 01:26 AM
R56 error with INPA ? fxmartin BMW diagnostics and repair 1 03-11-2013 02:22 PM
got a error msg when I install the inpa sch44000 BMW coding and programming 0 09-20-2012 01:09 PM
INPA error weiss BMW GT1, OPS/OPPS, INPA 5 08-21-2011 07:39 PM


All times are GMT. The time now is 11:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.