BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW GT1, OPS/OPPS, INPA

Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 01-13-2017, 12:02 PM
Junior Member
 
Join Date: Oct 2011
Location: germany
Car: e52
Posts: 19
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Did you clear the files?
Fsw_psw?!?


Gesendet von iPhone mit Tapatalk
Reply With Quote
  #12  
Old 07-10-2017, 04:30 AM
Member
 
Join Date: Jul 2017
Location: Darwin
Car: Mini Cooper S R53
Posts: 45
Thanks: 0
Thanked 3 Times in 3 Posts
Default

Is INPA connecting to your car?


Sent from my iPhone using Tapatalk
Reply With Quote
  #13  
Old 10-13-2017, 02:10 PM
Junior Member
 
Join Date: Oct 2017
Location: Beaverton, Oregon, USA
Car: 2001 E39 540i
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Quote:
Originally Posted by Bimerian View Post
so i have attached the error i keep getting
I have a similar error.

I have installed : INPA (V5.0.2) + EDIABAS (V6.4.7) + NCSExpert (V3.1.0) running on a Windows-XP with a K+DCAN interface USB cable.

INPA is running fine, ignition and battery dots on, and I can read and reset error codes.

But I can't get NCSExpert to work. I always get the error message : "Vin is faulty . COAPI-2020 no answer from ECU, no response from Control Unit"

Any help or advice ?
Reply With Quote
  #14  
Old 05-07-2018, 11:24 PM
Junior Member
 
Join Date: Jul 2012
Location: france
Car: E91 330D 245hp
Posts: 5
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Chedley View Post
I have a similar error.

I have installed : INPA (V5.0.2) + EDIABAS (V6.4.7) + NCSExpert (V3.1.0) running on a Windows-XP with a K+DCAN interface USB cable.

INPA is running fine, ignition and battery dots on, and I can read and reset error codes.

But I can't get NCSExpert to work. I always get the error message : "Vin is faulty . COAPI-2020 no answer from ECU, no response from Control Unit"

Any help or advice ?
hi ;)

i have exactly same trouble
have you found way ?

Reply With Quote
  #15  
Old 05-18-2018, 04:52 AM
Member
 
Join Date: Jul 2017
Location: Darwin
Car: Mini Cooper S R53
Posts: 45
Thanks: 0
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by peko View Post
hi ;)



i have exactly same trouble

have you found way ?





Inbox if you need dial in support. Happy to have a quick look.

Otherwise guys - more info.

What profile are you loading?
What steps?

Open inpa first, car key off, you see one black dot/one white, turn on ignition and the white goes black? If so, close inpa and open ncs. Load profile...


Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
VIN Faulty Error in NCS Expert QVS BMW coding and programming 7 08-26-2018 12:56 AM
NCS Expert MASK error myrawbin New Members Area 1 05-21-2016 09:13 AM
[E61] NCS Expert: Error in CABD! Look at CABI.err and ERROR.LOG. COAPI-1043... rathersmart BMW coding and programming 0 10-03-2014 08:57 PM
NCS Expert Error Log Evaluation Help alfy007 BMW ISIS, ICOM A+B+C, Esys 1 09-02-2014 10:47 AM
FA_READ ERROR - NCS Expert nek BMW coding and programming 0 12-19-2011 08:52 PM


All times are GMT. The time now is 08:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.