BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW GT1, OPS/OPPS, INPA

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-29-2015, 05:42 PM
Junior Member
 
Join Date: Sep 2011
Location: PR
Car: Mini R56
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default NCS Expert Vin is faulty 64 bit

I have been trying to get INPA and NCS Expert working on my Win 7 64 bit box for some time now. I had originally had it working great and managed to change some VOs and settings using a Virtual Machine, but it died.

My setup is as follows:
INPA 5.0.6
EDIBIAS 7.3 (patched)
NCSExpert 4.0.1
Daten files v.41

INPA seems to connect to the car ('08 R56) and can see some settings. When I first enter my car it shows the following, but works:

I cannot enter the Engine info, though.

In NCSExpert I am presented with the following Vin is Faulty error:


I'm guessing I have the SGDAT and CFGDAT files messed up somehow.
Would like some help.

Thanks.


Reply With Quote
  #2  
Old 03-29-2015, 09:50 PM
Junior Member
 
Join Date: Sep 2011
Location: PR
Car: Mini R56
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

After replacing the EDIBIAS and INPA folders with INPA 5.06 with Fxx Support NCSExpert FINALLY works! BUT now INPA is kinda funky.

After the main screen, everything is in German and when I try to go in a module INPA crashes with the following message:

"INPA Error API-0014 Result not Found"


I am also getting this error at the beginning:
Reply With Quote
  #3  
Old 11-11-2015, 09:54 AM
Junior Member
 
Join Date: Nov 2015
Location: EU
Car: e46 m52tub20 + LPG
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

At first - where did you take inpa installation?
I would say - that you have messed up something with installation or cable config.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hi INPA K+Dcan cable faulty?? need suggestion CASCAM330 BMW coding and programming 5 11-20-2015 08:03 AM
E66 Transmission faulty KfzMeister BMW diagnostics and repair 2 10-27-2015 07:26 AM
NCS Expert E53 Faulty Chassis joker79 BMW coding and programming 2 04-12-2014 04:46 PM
NCS Expert Chassis Faulty Error?? chrismvideo BMW coding and programming 1 01-24-2014 06:06 PM
K+DCAN interface cable faulty? mofoaka BMW GT1, OPS/OPPS, INPA 0 12-24-2013 07:01 PM


All times are GMT. The time now is 05:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.