BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW GT1, OPS/OPPS, INPA

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-22-2012, 03:24 PM
Junior Member
 
Join Date: Sep 2012
Location: Germany
Car: M6
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Network Configuration wrong ???

Hey,
I'm currently with me further and I hope you can help me.

I installed Dis V.44 with following update on DisV.57. (Following instructions)
Ediabas 6.0.4 was also installed. (according to instructions)
Read this first guide I have also followed.

I'd like to use both with an original OPS or DK but not it works so well. DIS recognizes the DK but it can not connect.
The following message comes: You can use the current network configuration of the control unit and diagnostic head to establish a connection because of the diagnostic head out of logical network segment.

I've done everything exactly as in the instructions.
But I have never entered the IP of my OPS or DK.

Maybe you can help me even further.
greeting


Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
something wrong when installed bmw scanner 1.4 cocolove BMW coding and programming 1 03-09-2012 06:55 PM


All times are GMT. The time now is 03:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.