BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW GT1, OPS/OPPS, INPA

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-14-2011, 07:44 PM
Junior Member
 
Join Date: Sep 2011
Location: chicago
Car: E60 M5
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default tried reflashing SMG with WinKFP and it locked up maybe help?

hello all, im new here, and recently used WinKFP to update my SMG software to the Newest European Version.

I set WinKFP up completely, and continued to flash. everything looked good until about 66% of the way through, when it threw error Codes saying:

Error 211: Error on Flash programming
COPAI error entries:
Code 2089 Level PABD Module 06FLASH Procedure Programmern Index 2544 Text Switching programming mode failed. 10FLASH,DIAGNOSE_MODE,ERROR_ECU_SECURITY_ACCESS_DE NIED__SECURITY_ACESS_REQUESTED

Code 2084 Level PABD Module 06FLASH Procedure Programmern Index 1448Text Switching programming mode failed. 10FLASH,FLASH_SCHREIBEN: IFH-0009: NO RESPONSE FROM CONTROLUNIT



the car locked up and i couldnt do anything to it.

any help available with this?

Please and thank you
Louie


Reply With Quote
  #2  
Old 09-16-2011, 07:00 PM
Junior Member
 
Join Date: Jul 2011
Location: Norway
Car: E91 320d
Posts: 4
Thanks: 8
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cartek View Post
hello all, im new here, and recently used WinKFP to update my SMG software to the Newest European Version.

I set WinKFP up completely, and continued to flash. everything looked good until about 66% of the way through, when it threw error Codes saying:

Error 211: Error on Flash programming
COPAI error entries:
Code 2089 Level PABD Module 06FLASH Procedure Programmern Index 2544 Text Switching programming mode failed. 10FLASH,DIAGNOSE_MODE,ERROR_ECU_SECURITY_ACCESS_DE NIED__SECURITY_ACESS_REQUESTED

Code 2084 Level PABD Module 06FLASH Procedure Programmern Index 1448Text Switching programming mode failed. 10FLASH,FLASH_SCHREIBEN: IFH-0009: NO RESPONSE FROM CONTROLUNIT



the car locked up and i couldnt do anything to it.

any help available with this?

Please and thank you
Louie
Have you tried to start the programming over again.
I experienced some similar to my E91 while programming the DDE (M47 engine)module. I had to start the programming 3 times before it was finished. Uncheck the fast baudrate mode and try again, make sure you have a good powersupply.
Reply With Quote
  #3  
Old 09-17-2011, 05:33 PM
Junior Member
 
Join Date: Sep 2011
Location: chicago
Car: E60 M5
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by FritzP View Post
Have you tried to start the programming over again.
I experienced some similar to my E91 while programming the DDE (M47 engine)module. I had to start the programming 3 times before it was finished. Uncheck the fast baudrate mode and try again, make sure you have a good powersupply.
hello sir, i have not tried multiple times. the car went to the dealer, they were unable to do anything with it, i personally think they are very unprepared to handle anything that they cannot follow a guide for

going on from there, i have completely deleted my files. reinstalled following the guides on this site, and am now using an XP machine as opposed to a windows 7 machine.

i will attempt to reflash using your suggestions and i will keep you guys updated.

Last edited by cartek; 09-17-2011 at 07:06 PM.
Reply With Quote
  #4  
Old 09-17-2011, 05:56 PM
Junior Member
 
Join Date: Sep 2011
Location: chicago
Car: E60 M5
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

also, i never used fast baudrate, or force programming. are either of those something i should try if it continues to fail?
Reply With Quote
  #5  
Old 09-19-2011, 12:55 AM
Junior Member
 
Join Date: Sep 2011
Location: chicago
Car: E60 M5
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone have any information on what these errors may actually be? What causes them?

Thanks!
Reply With Quote
  #6  
Old 02-25-2015, 07:57 AM
Junior Member
 
Join Date: May 2013
Location: California
Car: 2005 745i
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Finally resolved!

I got the same error while coding another module:

ERROR_ECU_SECURITY_ACCESS_DENIED__SECURITY_ACCESS_ REQUESTED

switching programming mode failed 09flash, DIAGNOSE_MODE (ECUPM): ERROR_ECU_CONDITIONS_NOT_CORRECT_OR_REQUEST_SEQUEN CE_ERROR


I was able to flash the module with:

1- Keeping the battery voltage > 13.3v using a car battery charger which was a 15 Amp one in my case. It had been connected to the battery for two hours before the voltage reached to > 13v

2- the ignition key must be in the second position.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bmw INPA Ediabas, NCS Expert tool, WinKFP Admin BMW GT1, OPS/OPPS, INPA 319 03-01-2019 04:06 PM
bmw icom + winkfp bmwe72 BMW ISIS, ICOM A+B+C, Esys 39 03-19-2017 07:44 PM
problem about programming DME via winkfp weiss BMW GT1, OPS/OPPS, INPA 5 02-20-2012 04:27 AM
E46 M3 WinKFP to update DME sergiomartins123 BMW GT1, OPS/OPPS, INPA 0 11-09-2011 11:55 AM
error after update winkfp davidemx BMW GT1, OPS/OPPS, INPA 0 07-18-2011 09:02 PM


All times are GMT. The time now is 11:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.