BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW ISIS, ICOM A+B+C, Esys

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-26-2014, 08:59 PM
Junior Member
 
Join Date: Jun 2013
Location: Nelson.UK
Car: 530D M
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default "The Connection to isis is lost" BMW ICOM

hi there fellow BMW Coders
please could someone help me
i having an issue since today and not found any solution to it.
i have been using my icom system for a few months and have used successfully to updated and diagnose cars. today the error
"The Connection to isis is lost" when i start the laptop. It is a Chinese clone and it has the usb key. i have seen that it is registered and is set to offline mode and plenty of days left. The hdd is in an d630
please see images and please could you help me solve this problem as there is not much regarding this issue or it is too difficult to source the information. i have uploaded images of screenshots below








thank you in advance

Last edited by sydmaz; 03-28-2014 at 09:52 PM.


Reply With Quote
  #2  
Old 03-31-2014, 04:42 AM
Member
 
Join Date: Jun 2011
Location: NL
Car: E46-330Ci
Posts: 37
Thanks: 0
Thanked 22 Times in 10 Posts
Default

Remove internet cable from your laptop!
Reply With Quote
  #3  
Old 04-03-2014, 10:18 AM
Junior Member
 
Join Date: Jun 2013
Location: Nelson.UK
Car: 530D M
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BMR-E46 View Post
Remove internet cable from your laptop!
The Internet cable is removed and thank you. I am surprised there aren't many people ready to help so thank you
Reply With Quote
  #4  
Old 11-16-2015, 09:53 AM
Member
 
Join Date: Jul 2015
Location: L.A.
Car: BMW
Posts: 44
Thanks: 0
Thanked 7 Times in 6 Posts
Default

useful solution here [Only for registered users... ]
Reply With Quote
  #5  
Old 07-14-2016, 01:22 PM
Junior Member
 
Join Date: Mar 2011
Location: Greece
Car: E36 M3
Posts: 6
Thanks: 4
Thanked 0 Times in 0 Posts
Default

Hello,
i got the same problem today. I m running ISID 3.1 on Vm. It is set to offline and no LAN or internet is connected to the PC. I think this happened after an update that the system did last night... could somebody give me an idea what else to check?
Thanks!
Reply With Quote
  #6  
Old 07-16-2016, 07:12 AM
Junior Member
 
Join Date: Mar 2011
Location: Greece
Car: E36 M3
Posts: 6
Thanks: 4
Thanked 0 Times in 0 Posts
Default

Anyone else having the same problem before???
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
INPA "read vehicle status" desiredusername BMW diagnostics and repair 0 01-05-2013 02:06 PM
Change the "automatic headlights" on E39 (With sensor) Alpejohn BMW coding and programming 3 08-03-2012 03:42 PM
"Connection via VIN" is whited out BMW525 BMW ISIS, ICOM A+B+C, Esys 0 06-26-2012 01:24 PM
Very curious "SIM module" error on my e65 bmw Please read and help ! secagold BMW diagnostics and repair 0 05-27-2012 05:45 PM
n00b area - i.e. "Getting Started" forum Joe Forum Suggestions 8 11-16-2011 04:17 PM


All times are GMT. The time now is 02:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.