BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW ISIS, ICOM A+B+C, Esys

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-31-2014, 01:36 PM
Junior Member
 
Join Date: Mar 2013
Location: Helsinki, Finland
Car: E61 530d LCI and E46 318i
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Default ICOM A2 stops working when switching

New member and new tread... Tried to find from the web, no success.
So:
I bought ICOM A2 system + s/w from China supplier with two partitions in hdd
1. native ista
2. normal windows xp with inpa, ncs etc

I played the system within both environments without any problem (except MOST connector whic is a different story)

I had some question to supplier about something and got quite strange and strong advice:
I should immediatelly stop use ICOM in both environments or the ICOM might stops working with ista side at all!
I couldn't get any real answer what is all about and if that is real true or not.
The question: false or true and what a hell should make that icom suddently stop working in one environment but continues working ok in another?

Last edited by jaki; 03-31-2014 at 03:39 PM.


Reply With Quote
  #2  
Old 03-31-2014, 03:40 PM
Junior Member
 
Join Date: Mar 2013
Location: Helsinki, Finland
Car: E61 530d LCI and E46 318i
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by bimmertool View Post
flash it with new firmware
That came in to my mind. I start to study how to do it.
I assume that I don't have to update my ista environment at a same time?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
E46 learn Valvetronic end stops whillis BMW GT1, OPS/OPPS, INPA 6 01-13-2015 02:28 PM
CAS not working anymore E60 izzi41 BMW GT1, OPS/OPPS, INPA 6 06-24-2014 11:12 PM
Aux input not working Hibbster10 BMW coding and programming 0 03-15-2014 07:30 AM
Aux input not working Hibbster10 3-er 0 03-15-2014 07:28 AM
DIS working, INPA not working satveersangha BMW diagnostics and repair 2 04-11-2013 11:27 AM


All times are GMT. The time now is 07:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.