BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW ISIS, ICOM A+B+C, Esys

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-25-2012, 12:02 PM
Junior Member
 
Join Date: Dec 2012
Location: Netherlands
Car: E61
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISTA/P error

Hello,

I am Nico, I live in the Netherlands and I need some help.

a while ago I tried to update our BMW E61 '05 completly with Progman. It stopped at the first ECU, the CAS, the car did nothing
Luckily I managed to get it working again with winKFP.
After that I tried to update other Ecu's with winKFP, starting with the TEBF, the passenger door ECU.
after that the car gave a lot of check control messages and the passenger door windows is not opening anymore, also the central locking on that door isn't working. A dead ECU i thought.
next thing i did is looking for some other software, ISTA and an icom emulator.
in ISTA/D the TEBF responds, but shows a very weird part number. I think the software is corrupt.
Next I tried to reprogram it with ISTA/P, however, i can't get it connected.
when starting a new session it finds the car, gets the VIN, gets the model, gets the option, but after that I get an error.
The error says:

An error roccurred on execution f the measure.

94201 Technical service initialisation failed

10007 (CIP) - Error during intitialistation of EDIABAS

94020 Determination of the vehicle context failed.

does anybody know what this error means, and more important, how i can fix it?



thanks,

Nico


Reply With Quote
  #2  
Old 12-25-2012, 09:49 PM
Junior Member
 
Join Date: Dec 2012
Location: Netherlands
Car: E61
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by phonix1129 View Post
You should never use ista-p with icom emulator! Just buy icom they ate cheap now
what is cheap in your eyes? i can not find it cheap anywhere.
Reply With Quote
  #3  
Old 12-26-2012, 05:06 AM
Junior Member
 
Join Date: Dec 2012
Location: Australia
Car: E34
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi there
don't play with bmw software if u don't have too otherwise you could end up with major problem replacing mask unit that worth lots of money or any other ecu
try to disconnect the battery for couple of hours and then connect with ista p delete fault memo ignition on and again off disconnect battery again for couple of minutes clear the fault memo again and try to program again but before that very important you make sure that all fusees are ok and there's no miscommunication
Reply With Quote
  #4  
Old 03-24-2013, 01:34 PM
Junior Member
 
Join Date: Nov 2011
Location: Canada
Car: 2011 BMW E92 335is
Posts: 2
Thanks: 1
Thanked 4 Times in 1 Post
Smile

Your E60 is equipped with a MOST network. ISTA/P requires to see this connection before continuing with the session since ISTA/P uses MOST to access and program your MOST modules such as your CIC/MASK, CID, AMP, TCU, etc. Your K+DCAN connector does not have MOST access resulting in error. ISTA/P is not designed for modified INPA connectors therefore resulting in this error message.

ICOM Emulator was designed to connect ISID and ISTA/P to other hardware such as K+DCAN, ENET, and OPS without spending a few thousand dollars on an ICOM Clone back when they were first introduced on the market. It was successful and still is especially for the use with ISID or even ISTA/P when using OPS, ENET, or programming older vehicle pre-MOST. But unfortunately when it comes to MOST networks no way around it when using ISTA/P than purchase an ICOM, unless you use other tools such as WINKFP (which you have). Your MOST modules still have CAN networks which are used for diagnostics hence why you are able to communicate with them in ISID or INPA. This being said the only way around this with a MOST equipped vehicle is simple... buy an ICOM. They are dirt cheap now on eBay... approx $300-$500USD for the complete kit!! Which in hindsight is a STEAL especially if you compare a bricked $1500 MASK unit to it. Could have bought 3-5 ICOM's for that price Or as you have done already... take your chances with WINKFP but the solution is pretty simple here... Your $40,000 vehicle compared to a simple $300 ICOM which we will easily spend 10x the amount on a set of fancy rims which would look beautifully while being driven to the dealership... on the flatbed for a bricked DME ... I think for $300-500 your BMW would look even better with those fancy rims while driving your BMW

I hope this helped you out with this error any and I also hope I helped convince other user's reading this post to buy an ICOM as the cost of an ICOM in relation to the cost of an ECU is pennies. If anybody needs help or has any questions please PM me and I will respond as soon as possible.

Cheers and Happy coding!!


BMW Tech

Last edited by BMW_Tech; 03-24-2013 at 01:37 PM.
Reply With Quote
The Following 4 Users Say Thank You to BMW_Tech For This Useful Post:
bulletvip (04-30-2014), chang2 (03-24-2013), nesa (05-11-2013), shawnsheridan (03-24-2013)
  #5  
Old 04-19-2013, 04:43 PM
Junior Member
 
Join Date: Aug 2012
Location: Austria
Car: 525d
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hy Friends!

I have problems. One year before it works without problems. But today i get the following Problems:

An error roccurred on execution f the measure.

94201 Technical service initialisation failed
10007 (CIP) - Error during intitialistation of EDIABAS
94020 Determination of the vehicle context failed.

Does anybody now how to repair this Problems??

MFG

Last edited by schuster josef; 04-20-2013 at 10:18 AM.
Reply With Quote
  #6  
Old 04-19-2013, 05:04 PM
Junior Member
 
Join Date: Nov 2011
Location: Canada
Car: 2011 BMW E92 335is
Posts: 2
Thanks: 1
Thanked 4 Times in 1 Post
Default

My friend... please read my post above yours!! You will find your solution here. You are programming an E60 with ISTA/P using a K+DCAN Cable I assume... No can do!! Need an ICOM or an OPS head. Sorry about your luck!!
Reply With Quote
  #7  
Old 12-08-2014, 11:04 AM
Junior Member
 
Join Date: Feb 2014
Location: Poland
Car: E61 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi All,

I've a problems with connections using ISTA/P with cars where FRM module was changed. For now I've e90 '06 and E87 '04 with FRM changed because of LCI retrofits.

In both cases ISTA/P recognize VIN numbers and all of details about each cars but stops on this error:

'There was a logistic error occures during calculating plans (KMM 1027),
Please contact your Technical Support'

When I put original, old frm modules to those cars, everything works perfect, I can normally use ISTA/P.

I changed VIN numbers in new FRM's with Tool32 using write_fvin.
Do you have anby idea what should be done to fix this problem?

Thanks and regards!
Reply With Quote
  #8  
Old 11-26-2015, 05:51 AM
Member
 
Join Date: Jul 2015
Location: L.A.
Car: BMW
Posts: 44
Thanks: 0
Thanked 7 Times in 6 Posts
Default

Quote:
Originally Posted by BMW_Tech View Post
My friend... please read my post above yours!! You will find your solution here. You are programming an E60 with ISTA/P using a K+DCAN Cable I assume... No can do!! Need an ICOM or an OPS head. Sorry about your luck!!
this could be because the car had MOST connection
Reply With Quote
  #9  
Old 03-25-2016, 10:59 AM
Junior Member
 
Join Date: Mar 2016
Location: Serbia
Car: BMW E91 320D
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi guys
I have same problem

94201 Technical service initialisation failed
10007 (CIP) - Error during intitialistation of EDIABAS
94020 Determination of the vehicle context failed.

On other computer. Normal PC Win10

But.
When I installed ISTA D AND P on to Lenovo T410 WIN7 following to the letter instruction...

Install:
Ediabas, Java, vcredist 2010, vcredist 2013, vs90_piaredist, net framework 4.5.2 or higher.
If the system is x64, vcredist must install and x86 and x64.
Set Rheingold: ISTA-D
Unpack, such as C: D: \ ISTA-D, unzip and copy SQLiteDBs in ISTA-D \ SQLiteDBs \, run RCleanerV4.2.exe folder Tools.
Apply ISTA-D Reg Fix for your bit system folder Tools.
Run C: D: \ ISTA-D \ TesterGUI \ bin \ Release \ ISTAGUI.exe.
If you ask a license, enter the file License.txt. Enter the number 1 in the ISIS, ignore the error.
Installation ISTA-P:
Set Networktool.exe. Configuring Network tool in a text file in the folder Tools.
Unzip to the root of any drive, for example C: D: \ ISTA-P.
Launch BMW ISTA-P Loader V4.4.exe folder Tools.
Serviceability checked on Win7 x64, Win8.1 x64 and Win10 x64.

Everything works fine. I can't read and write thru MOST connections, for that you need ICOM !

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ISTA/P and ISTA/D running without VWMare and WSM. ZanZomar BMW diagnostics and repair 9 07-08-2014 04:49 AM
NCS Error iph-0006 EDIABAS or SGBD Error thisizaremix BMW GT1, OPS/OPPS, INPA 5 06-09-2014 07:26 PM
ISTA P and , ISTA D required palapas1974 BMW diagnostics and repair 10 05-30-2013 03:15 PM
Job Status Error [Error ECU Rejected] instead of [Okay] when trying to clear SRS ligh cboy BMW GT1, OPS/OPPS, INPA 2 04-21-2012 08:43 PM
ISTA error ? rentoon BMW ISIS, ICOM A+B+C, Esys 0 02-14-2012 10:06 PM


All times are GMT. The time now is 12:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.