BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW ISIS, ICOM A+B+C, Esys

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-04-2016, 02:58 PM
Junior Member
 
Join Date: Aug 2016
Location: Norway
Car: 01 525DAT
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ista/p shows all modules as grey(not available?)

Having problems using ista/p on my e39, reads the vehicle info it seems but i cant code anything?
Using a K+dcan that works in inpa etc.


Any thoughts? Trying to program my faulty DDE4.0, car will not start:(

Update:
Can add that i have constant 13.6v on the battery when trying to do any of this. And the programs is set up like they should , never seem to get ISTA/D to work properly either. ISTA/P seems to atleast make contact with the car reading out last 7-digit VIN code.

Update 2:
IstaD_colored_CUT_no_DDE.jpg
Seems like i atleast can see colors in my ISTA/D now for some reason. But it will not read the DDE? How come the DDE cant be read by either D or P?

Update 3: - DDE?
ISTAD_DDE_Info.jpg

Last edited by Trnc; 08-04-2016 at 05:06 PM. Reason: Added more info:)


Reply With Quote
  #2  
Old 08-06-2016, 09:27 AM
Junior Member
 
Join Date: Aug 2016
Location: Norway
Car: 01 525DAT
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

So, i can now read the DDE in te CUT and it shows as green in ISTA/D. It is all grayed in ISTA/P still, and its P i need to get working.

No one knows what the problem is?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rhiengold ista communication problem to certain modules dr_dirtg BMW diagnostics and repair 2 08-06-2016 07:42 PM
Modules In INPA but not NCS Jayson Wonder BMW diagnostics and repair 0 05-12-2016 09:37 AM
problems updating modules korbe14 BMW coding and programming 2 04-06-2014 09:12 PM
Is there a way to code BMW modules in your home? makkan00 BMW coding and programming 0 01-19-2014 08:33 PM
[E46] Can't access to several modules BMW325TI BMW GT1, OPS/OPPS, INPA 2 03-29-2012 06:39 PM


All times are GMT. The time now is 02:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.