BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW ISIS, ICOM A+B+C, Esys

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-21-2015, 09:01 PM
Junior Member
 
Join Date: Jul 2015
Location: scotland
Car: BMW e60 530d lci
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Question New user here! got an e60 LCI 2007 that i cant read mask. Daten help

Hey Guys! Having hassle with my car that I rescently got and I know I'm brand new here, but please help :P

I have full software suite set up and working and I can code all my moduals bar one!

My mask unit wont read in INPA, cant read mask and it says unit installed is CHAMPGW

then it ends

Same story in NCS expert, can code all my moduals, but mask just gets no response from ecu, errors like 0009 and 2020 (the usual ones)

I'm wondering if my daten files are wrong?

My car is a 09/2007 BMW 530d e60 LCI without navigation and has the smaller screen installed. so I'm sure it will be mask. it comes up saying I have the modul but it doesn't want to play.

What datens am I likely to require? possibly V41? and if so, please send me a link to where I can download these.

any help would be soooo much appreciated!!

Thanks, Rob


Reply With Quote
  #2  
Old 07-21-2015, 10:05 PM
Junior Member
 
Join Date: Jul 2015
Location: scotland
Car: BMW e60 530d lci
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have made some progress. perhaps you can help me from here?

Tonight I went out with my laptop, and I noticed that if I try to read the codes from mask, it fails, but when it fails, it changes some parameters!

it changes my parameters to CHAMPE70.C32, A_E65MMI.IPO, CHAMP.PRG

So I try to read my codes again, and again it fails, but I found that when I change the parameter A_E65.MMI.IPO, I changed it to A_E65MMC.IPO (left the others the same)
I read the codes from MASK and boom! I have a 7KB TRC file containing parameters.

I proceeded to change something simple, to display the heating level of the heated seats SITZHEIZUNG_CHAMP_31 changed from nicht_activ to Activ
saved the file as .man and changed to SG_coderin and clicked go.

Wrote without fail and my display rebooted, I checked it and yes! I now have a visual display of my seat heating level.

So why is my software doing this in that I'm having to manually change paramaters like this? why wont inpa read my mask unit? (presumable for the same reason as NCS expert)

I'm using V53 Datens I think.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
new user batrady New Members Area 2 02-09-2015 09:59 PM
SSS V32 - Can't read vehicle order on a 2007/03 E87 Sniffer BMW GT1, OPS/OPPS, INPA 1 04-05-2014 08:39 AM
BMW e70 2007 MASK no response baurnext BMW coding and programming 4 03-18-2014 07:39 PM
Unable to read MASK module ashleygavin BMW coding and programming 1 08-10-2013 09:14 PM
MASK e90 on MASK E90LCI djshone BMW GT1, OPS/OPPS, INPA 1 11-09-2011 05:09 PM


All times are GMT. The time now is 06:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.