BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW ISIS, ICOM A+B+C, Esys

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-25-2014, 09:41 AM
Junior Member
 
Join Date: Feb 2014
Location: Australia
Car: Motorcycle
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default No reading at KL. 15 in ISIS/d or ISIS/p

Hi since today when I connect the vehicle (motorcycle) via ICOM A to my laptop it won't recognise KL 15 whit ignition on. I checked the diagnostic plug and there is 12.4V at the pin when ignition on
Any ideas? Any help or suggestions would me much appreciated

Last edited by Tofi; 02-25-2014 at 09:57 AM.


Reply With Quote
  #2  
Old 02-25-2014, 11:16 PM
Junior Member
 
Join Date: Feb 2014
Location: Australia
Car: Motorcycle
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Everything is connected correctly it just don't recognise that the ignition is on.
Reply With Quote
  #3  
Old 04-03-2014, 11:19 PM
Junior Member
 
Join Date: Sep 2012
Location: Spain
Car: 335i e92
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Tofi View Post
Everything is connected correctly it just don't recognise that the ignition is on.
Hi you solved the problem ??? i have same problems with icom when is car after 3/2007.........
Reply With Quote
  #4  
Old 04-10-2014, 09:51 PM
Administrator
 
Join Date: Nov 2010
Posts: 402
Thanks: 14
Thanked 2,834 Times in 268 Posts
Default

Quote:
Originally Posted by m35i View Post
Hi you solved the problem ??? i have same problems with icom when is car after 3/2007.........
It is hardware issue. Dcan problem.
__________________
[Only for registered users... ] | [Only for registered users... ] | [Only for registered users... ] | [Only for registered users... ] | [Only for registered users... ] | [Only for registered users... ]
Reply With Quote
  #5  
Old 05-15-2014, 10:30 PM
Junior Member
 
Join Date: Sep 2012
Location: Spain
Car: 335i e92
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Admin View Post
It is hardware issue. Dcan problem.
Have any solution ??
Reply With Quote
  #6  
Old 11-20-2014, 09:55 PM
Junior Member
 
Join Date: Mar 2012
Location: romania
Car: bmw
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default nobody knows any solution?

Reply With Quote
  #7  
Old 05-26-2015, 05:28 PM
Junior Member
 
Join Date: Apr 2014
Location: athens
Car: mini one r56
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem, did you find any solutions??
Reply With Quote
  #8  
Old 05-27-2015, 09:56 AM
Junior Member
 
Join Date: Apr 2014
Location: athens
Car: mini one r56
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

same problem , any solutions??
Reply With Quote
  #9  
Old 01-07-2016, 02:49 AM
Member
 
Join Date: Jul 2015
Location: L.A.
Car: BMW
Posts: 44
Thanks: 0
Thanked 7 Times in 6 Posts
Default

Easy way to check if it's hardware or software. Connect the ICOM to another PC via LAN. While plugged into the OBD port of the car. Connect a charger to prevent battery drain. Access the ICOM manager in internet explorer (requires adobe flash) by typing the ip address ([Only for registered users... ]) use ITool radar to obtain the I.P address of the ICOM. ICOM clones usually [Only for registered users... ] willlwork. You will be presented with a screen to enter a user name and password.

Username is*root
Password is*NZY1150263


Good post.

Regards


Once in the main screen select*Channel/Device Configuration

You will see KL15 and KL30 voltage. Both should read battery voltage. If not and this problem happens on all cars newer than 2008 than problem is the ICOM controller not switching. If both show battery voltage the more likely software related. You can try to restore the ICOM by following my thread listed below or can send it in for repairs or buy a new one*

Hope this helped.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Isis 3.0 Admin BMW ISIS, ICOM A+B+C, Esys 60 10-21-2013 08:34 AM
isis help sathicham BMW coding and programming 9 03-10-2013 10:59 PM
Isis 3.1 bmwdiag14 BMW ISIS, ICOM A+B+C, Esys 0 01-06-2013 11:59 PM
ISIS Help juniq BMW ISIS, ICOM A+B+C, Esys 1 12-15-2012 07:43 PM
Isis bmw mini freak BMW ISIS, ICOM A+B+C, Esys 4 04-16-2012 06:10 AM


All times are GMT. The time now is 06:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.