BMW forum. Diagnostics, coding, programming, repair BMW vehicles.

BMW forum. Diagnostics, coding, programming, repair BMW vehicles. (http://bmwcoders.com/forum/)
-   BMW Programmers (http://bmwcoders.com/forum/bmw-programmers-28/)
-   -   E39 No Connection BMW SCANNER 1.3.6 & 1.4.0 -_- (http://bmwcoders.com/forum/bmw-programmers-28/e39-no-connection-bmw-scanner-1-3-6-1-4-0-_-9186/)

Ertan07 07-15-2015 09:13 PM

E39 No Connection BMW SCANNER 1.3.6 & 1.4.0 -_-
 
Hi Guys :)

i have an BMW E39 530D Modell 1999 with 20Pin Board at the egine room

i have two Scanners first like 1.3.6 and twiste 1.4.0

and i also have two pc with windwos xp professional 32Bit

first i plug the 1.3.6 to the Mainboard without USB to RS232 Adapter

and open the software they write to me no connect to the unit
all setings look likes ok on this prozess the K line lamp was red and lights only for ms for green

i test this with other pc and have the same fail

so than i test the bmw scanner 1.4.0 with standard 20Pin to 16PIN OBD adapter on the two pcs and they says to me connection error to IKE and than to EWS




K+Dcan and the 20pin adapter runs with INPA perfectly i can open all units

on my diagnostic socket i gauged this

Pins

19 to 4 12,3V
19 to 7 11,7V
19 to 12 0,1V
19 to 20 9,3V
19 to 17 11,8V
19 to 14 12V
19 to 16 12,3V
19 to 13 0,03V





Pleas Help me :bad::bad::bad:

i must programm my LCM the KM and Vin from my Car

thank you


All times are GMT. The time now is 04:36 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.