BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > BMW coding and programming > BMW Scanner (PASoft)

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-15-2011, 01:02 AM
Junior Member
 
Join Date: Sep 2011
Location: Earth
Car: 2003 E46/M54 320i/2.2
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default P.A.Soft 1.3.6 ABS Clear?

Hi there,

With P.A.Soft 1.3.6 I can successfully clear DME, ZKE, IKE, EWS codes at least, but ABS codes seem to remain, even immediately after I attempt to clear them. What do I need to do to reset the ABS codes?


Reply With Quote
  #2  
Old 09-16-2011, 05:17 AM
Member
 
Join Date: Aug 2011
Location: Russia
Car: BMW
Posts: 94
Thanks: 0
Thanked 20 Times in 19 Posts
Default

What wrong with ABS? Are you eliminate the cause of the error?
Reply With Quote
  #3  
Old 09-16-2011, 06:43 PM
Junior Member
 
Join Date: Sep 2011
Location: Earth
Car: 2003 E46/M54 320i/2.2
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

One of the errors is "DSC button held down for more than 10 secs" which really should clear. The other two errors are front left / front right wheel sensors. I would expect those to clear too, and maybe come back after some driving around.
Reply With Quote
  #4  
Old 09-19-2011, 09:42 PM
Junior Member
 
Join Date: Sep 2011
Location: Earth
Car: 2003 E46/M54 320i/2.2
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I investigated this some more and it seems P.A.Soft 1.3.6 doesn't recognise my ABS software version and the 'algorithm' is set to 0. Seems it can't reset the faults in my ABS.

Any ideas? Will 1.4.0 do any better?
Reply With Quote
  #5  
Old 09-20-2011, 06:19 AM
Member
 
Join Date: Aug 2011
Location: Russia
Car: BMW
Posts: 94
Thanks: 0
Thanked 20 Times in 19 Posts
Default

Do you trying to clear errors without resolving of problem with wiheel sensors?
Reply With Quote
  #6  
Old 09-20-2011, 03:05 PM
Junior Member
 
Join Date: Sep 2011
Location: Earth
Car: 2003 E46/M54 320i/2.2
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think they are old errors. Certainly the error about the push button should clear!

I realized P.A.Soft 1.3.6 does not support my ABS. It appears with a star next to it (ABS*) in the log file and when I go to the details for the ABS unit, the 'algorithm' is shown as '0'. I think this means it does not recognise my software version.

I wonder if P.A.Soft 1.4.0 supports my ABS unit.
Reply With Quote
  #7  
Old 09-21-2011, 05:40 AM
Member
 
Join Date: Aug 2011
Location: Russia
Car: BMW
Posts: 94
Thanks: 0
Thanked 20 Times in 19 Posts
Default

Quote:
Originally Posted by bobbi View Post
I think they are old errors. Certainly the error about the push button should clear!

I realized P.A.Soft 1.3.6 does not support my ABS. It appears with a star next to it (ABS*) in the log file and when I go to the details for the ABS unit, the 'algorithm' is shown as '0'. I think this means it does not recognise my software version.

I wonder if P.A.Soft 1.4.0 supports my ABS unit.
I don't think so... Try to use other software (INPA or DIS), but I think it is problem with sensors.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
BMW PA Soft 2.0.1 showing only CODE? maxspeed BMW Scanner (PASoft) 12 12-28-2015 03:30 AM
how to change the millage in PA soft 1.4 maxspeed BMW Scanner (PASoft) 3 09-27-2012 12:03 PM
Job Status Error [Error ECU Rejected] instead of [Okay] when trying to clear SRS ligh cboy BMW GT1, OPS/OPPS, INPA 2 04-21-2012 08:43 PM
P.A.Soft 1.3.6 Adaptor for INPA? bobbi BMW GT1, OPS/OPPS, INPA 8 09-19-2011 06:40 AM


All times are GMT. The time now is 11:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.