BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > BMWelcome > DIY guides

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-04-2013, 11:03 PM
Junior Member
 
Join Date: Oct 2012
Location: birmingham, uk
Car: BMW E36 325TDS
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Setting up bm cables on win xp 32 bit

Ok guys , im relatively new to this diagnostic scene . I need help setting up the bmw cables software and interface on windows xp service pack 3 32 bit. I have installed every thing as it should (had to find an older version of vmware ) i have got sss progman and DIS booting up .The problem is , is when i open inpa with the cable plugged into the laptop and not the car , inpa shows that battery and ignition are on . (both circles in BLACK ) , but when i unplug the cable from the usb port both circles go out.

Also when i open dis in vmware , the long cylindrical symbol is shaded but when unplug the cable the shaded goes out .

So when i do plug the cable to the car via 20 PIN connection inpa and dis cannot establish a connection.


Also i have got a laptop with a Serial rs232 port and i have used carsoft with the module that has a few lights , that establishes a connection but i dont think it is as good as inpa .

I really need help with this , iv trawled through the net for days if not weeks trying to get the bm cables interface to work so PLEASE PLEASE help

I AM AT THE POINT OF PULLING MY HAIR OUT


Reply With Quote
  #2  
Old 07-14-2013, 11:38 AM
Junior Member
 
Join Date: Jul 2013
Location: Stone, Staffs
Car: E36
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

It seems i'm having very similar problems as you did when installing the BM cables software. I was disappointed that there was very little in the way of a walk-through guide to setting this up and would appreciate some help. I am currently searching for the correct older version of VMWare Player and then i 'll need to configure the IP address. How do i do that?
Any pointers will be very welcome.
Reply With Quote
  #3  
Old 09-10-2013, 04:23 PM
Junior Member
 
Join Date: Sep 2013
Location: Louisiana
Car: 2008 328i
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

What model is your car and manufacturing date?
Reply With Quote
  #4  
Old 12-09-2013, 10:12 PM
Junior Member
 
Join Date: Oct 2012
Location: birmingham, uk
Car: BMW E36 325TDS
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Angry No succsess

AFTER weeks of trying i gave up , i went out and bought the ads/obd interface for my bmw e36 . The kit connects to the serieal port of a laptop and runs inpa . Im not sure if it wil run DIS or SSS .

I am very very disappointed in the service from bmcables. I have since found out they have pirated the software from BMWTECHNIC.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting up inpa for ads linux44 BMW GT1, OPS/OPPS, INPA 2 10-16-2011 02:38 PM


All times are GMT. The time now is 01:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.