BMW ICOM NEXT | BMW NBT EVO FSC Codes | BMW NBT & CIC FSC Codes | BMW Rheingold , ISTA/P, KSD, ETK remote installation | BMW STANDARD TOOLS remote installation | BMW ESYS remote installation
Go Back   BMW forum. Diagnostics, coding, programming, repair BMW vehicles. > Main Category > New Members Area

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-01-2018, 04:29 PM
Junior Member
 
Join Date: Jul 2018
Location: New York
Car: 2006 bmw 530i smg
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default abs

long time reader first time poster..
2006 530i smg
car ran great ,i had a wheel bearing noise.
changed both front wheel bearing hub assy. (beck arnley)
noise is gone but now i get a 5e50 (right front sensor air gap).. obd code and ftm not working and abs issue.

changed the right front abs /speed sensor still same issue..
i have a snap on solus pro and did the steering angle reset and also disconnected the battery and still the same..

swapped the left and right sensor still the same.even put a washer in the sensor as some had suggested in another post..nothing..

any ideas,
thanks joe


Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 02:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
BMW forum: diagnostics, coding, programming.